October 2019 server upgrade, please report errors here

Discussion in 'Site Discussions & Suggestions' started by Costello, Oct 7, 2019.

  1. Costello
    OP

    Costello Headmaster

    Administrator
    23
    Oct 24, 2002
    Hi everyone,

    as you probably noticed the site has been having issues in the last 24 hours, we have been performing maintenance operations and we should be good now.
    some server components were upgraded though so if you notice anything wrong please post here :)

    thanks
    Costello
     
    Orangy57, smileyhead, cearp and 10 others like this.
  2. Jiehfeng

    Jiehfeng Netti Netti

    Member
    12
    Aug 15, 2012
    United States
    Noticing, aloof from it all
    Awesome, I assume this was the fix in response to the servers being sluggish from time to time? I'll be sure to post here if it happens again.
     
  3. Extrasklep

    Extrasklep gbaTemp Fan

    Member
    7
    Aug 24, 2017
    Poland
    Browser’s Castle
  4. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    13
    Nov 8, 2018
    Austria
    Austria
    z7z7z7zTitel-2. -----> Ohnezz Titel-1.
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9
    Jan 7, 2009
    Belgium
    This planet
    Should be fixed now.
     
  6. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    13
    Nov 8, 2018
    Austria
    Austria
    Hello and Thank you.
    Can confirm,all is good now.:yay:
     
  7. Vague Rant

    Vague Rant Deceptively cute

    Member
    7
    Aug 7, 2008
    Melbourne
    The [information] tag is broken since the update. This appears to be because the tag uses fancy icons from the FontAwesome font package, but GBATemp is not serving the package to its users at all. I don't know anything about Xenforo, so I have no idea if this means you need to install some kind of FontAwesome extension to the forum, or if you have to manually add the embed code to call the font, or what.

    Example


    EDIT: Same goes for the [success] and [error] tags:
    Success

    Error
     
    Last edited by Vague Rant, Oct 8, 2019
    Quantumcat, smileyhead and shaunj66 like this.
  8. Jiehfeng

    Jiehfeng Netti Netti

    Member
    12
    Aug 15, 2012
    United States
    Noticing, aloof from it all
    There is this bug that I thought would be fixed after this but it's still there.

    Occasionally, and somewhat common, where I perform an action like posting or liking, and it shows the three blinking lights loading indicator for like over a minute. At one point it stops, and what you did still appears not to be done, but if you reload, it is in fact done.

    This is basically how all the dupes of posts have been happening, and sometimes how I get an alert that someone liked a post of mine but now it's gone (though that could be intentional lmao).

    — Posts automatically merged - Please don't double post! —

    Voila, what a coincidence, I just came across an example of someone else right after I posted that.

    Screenshot_2019-10-11-19-58-05-531_com.android.chrome.
     
  9. Voxel

    Voxel Master of moonjumps

    Member
    14
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    In blogs, the part where it says who the author is, and when it was posted, has broken.

    upload_2019-10-13_16-7-44.
     
    Quantumcat and alexander1970 like this.
  10. TurdPooCharger

    TurdPooCharger Meh.

    Member
    12
    Jan 1, 2018
    United States
    Last edited by TurdPooCharger, Nov 12, 2019 at 2:23 AM
  11. x65943

    x65943 Dr. Rabbi Prince X, Sr., Ed. D.

    Moderator
    16
    GBAtemp Patron
    x65943 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 23, 2014
    United States
    Midwest
    Everyone (even me) was having that issue, it should be fixed now.
     
    TurdPooCharger likes this.
Quick Reply
Draft saved Draft deleted
Loading...