Oclock Vita Problem

Discussion in 'PS Vita - Hacking & Homebrew' started by Darksphere92, Apr 5, 2017.

  1. Darksphere92
    OP

    Darksphere92 GBAtemp Fan

    Member
    303
    32
    Aug 8, 2014
    United States
    ive been trying to get Oclock Vita to work on my PSTV for awhile now.

    ive got oclockvita.suprx and config.txt in the tai folder.

    ive also got all my games ids in the config.txt like they should be.

    i go to a game/games, and push Select+UP and nothing.

    here is what my config.txt looks like if that helps anything.

    http://m.uploadedit.com/ba3s/1491362741160.txt
     
  2. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,322
    5,236
    May 27, 2016
    United States
    New York
    You don't need the line with the #, is just place holder information. Second, did you ever press reload taihen plugins after making the edits, or reload the system?
     
  3. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,807
    10,922
    Jul 11, 2009
    United States
    I forgot
    Just to confirm, you did reboot after applying those changes to the config.txt, right?
     
  4. Darksphere92
    OP

    Darksphere92 GBAtemp Fan

    Member
    303
    32
    Aug 8, 2014
    United States
    yes, i powered the PSTV off and then back on.
     
  5. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,322
    5,236
    May 27, 2016
    United States
    New York
    Is the O in "ux0" the number zero or letter O cause there is a difference, it should be zero. Only other thing i can think of is that tai hen is very precise on how it handles the text file, maybe case sensitive or something? Try making sure the letters match exactly as the plugin named.:unsure:

    Maybe redownload the plugin and try copying it again, it could be bad file. I dunno what else to say.
     
  6. Darksphere92
    OP

    Darksphere92 GBAtemp Fan

    Member
    303
    32
    Aug 8, 2014
    United States
    they are number zero, i am going to download an older release and see if that helps.

    — Posts automatically merged - Please don't double post! —

    nope still nothing.

    — Posts automatically merged - Please don't double post! —

    nope still nothing.
     
  7. SKGleba

    SKGleba O ja pierdole!

    Member
    285
    147
    Nov 11, 2016
    Poland
    Warsaw
    Also have problems with this.
    On vita works perfectly but on pstv nope
    EDIT: are you using usb as ux0? Maybe this is the problem
     
    Last edited by SKGleba, Apr 5, 2017
  8. Darksphere92
    OP

    Darksphere92 GBAtemp Fan

    Member
    303
    32
    Aug 8, 2014
    United States
    yes im using usb as ux0, because that's where i have my games stored.
     
  9. SKGleba

    SKGleba O ja pierdole!

    Member
    285
    147
    Nov 11, 2016
    Poland
    Warsaw
    And taihen plugins are on internal? (Ux0 original)
     
  10. Darksphere92
    OP

    Darksphere92 GBAtemp Fan

    Member
    303
    32
    Aug 8, 2014
    United States
    i would not know.
     
  11. SKGleba

    SKGleba O ja pierdole!

    Member
    285
    147
    Nov 11, 2016
    Poland
    Warsaw
    Remove usb (also in vshell)-->reboot&henkaku-->check ux0:tai folder
    if there are all suprx- copy them to somewhere in ur0 (w/config.txt),mount usb and copy plugins to ux0:tai and reboot
    if not connect usb (also in vshell)-->copy suprx from ux0:tai to somewhere in ur0, unmount usb, copy suprx from ur0 to ux0:tai & reboot
     
  12. Darksphere92
    OP

    Darksphere92 GBAtemp Fan

    Member
    303
    32
    Aug 8, 2014
    United States
    still nothing.
     
  13. ayanekochan

    ayanekochan GBAtemp Regular

    Member
    200
    20
    Aug 6, 2015
    United States
    I'm having this issue too, since I switched to storing my games on my usb. I don't think any taihen plugins work with usb. Correct me if I'm wrong, but I think with the way henkaku is coded, all of the plugins are loaded along with taihen at the beginning. It probably checks for titles in memory and applies the plugin when that title is active in that session. However, when the 2nd memory card (usb) is changed, it wipes the plugin that was stored for the previous memory card.

    I had thought about creating a ux0:tai folder with the same config, but there's no reason for taihen to check there again because taihen has already been loaded. No idea how to get this to work, unless you settle with leaving your must overclocked games in your memory card and other games on the usb, which is what I ended up doing.
     
  14. SKGleba

    SKGleba O ja pierdole!

    Member
    285
    147
    Nov 11, 2016
    Poland
    Warsaw
    Post on theFl0w s twitter - maybe in next vshell update it will work
     
  15. Medveitsi

    Medveitsi Newbie

    Newcomer
    4
    1
    Jul 1, 2016
    Finland
    you need to reload config.txt from molecule
     
  16. ShroomKing

    ShroomKing GBAtemp Regular

    Member
    134
    38
    Mar 3, 2017
    United States
    another Planet
    mine is looking like that

    *ALL
    # Overclock
    ux0:tai/oclockvita.suprx
     
  17. SKGleba

    SKGleba O ja pierdole!

    Member
    285
    147
    Nov 11, 2016
    Poland
    Warsaw
    Pay atention to *All- it can be dangerous for system apps
     
  18. ShroomKing

    ShroomKing GBAtemp Regular

    Member
    134
    38
    Mar 3, 2017
    United States
    another Planet
    it doesnt work for system apps/ homebrew only for games.
    and if it would, i dont have to use it ^^
     
  19. SKGleba

    SKGleba O ja pierdole!

    Member
    285
    147
    Nov 11, 2016
    Poland
    Warsaw
    I used *all with gohanmem and rincheat (check older posts ) and after enabling henkaku nothing worked
     
  20. ShroomKing

    ShroomKing GBAtemp Regular

    Member
    134
    38
    Mar 3, 2017
    United States
    another Planet
    gohanmem and rincheat are HEN framework plugins not TAIhen plugins
    EDIT: which means they should not work when adding them to the tai config
     
    Last edited by ShroomKing, Apr 6, 2017