O3DS Stuck on 11.0.0.4E

Discussion in '3DS - Flashcards & Custom Firmwares' started by Metion, Apr 5, 2017.

  1. Metion
    OP

    Metion Member

    Newcomer
    44
    7
    Oct 26, 2015
    Italy
    So a friend of mine gave me a 3ds to install luma, i went to system settings and it says 11.0.0.4, so ok i can use soundhax fasthax safehax, so i go to the 3ds guide by Plailect and follow what he says but i've encountered in to a problem. Otherapp payload, there is no otherapp payload for 11.0.0.4, so what can i do? He says he cartupdated his 3DS with pokemon moon.
     
    damage9 likes this.
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
    I think that is a frankenfirmware. Was he on 2.1 and then upgraded with the pokemon game?
     
  3. Metion
    OP

    Metion Member

    Newcomer
    44
    7
    Oct 26, 2015
    Italy
    probably i dont exactly know what he did, he sayd he tried but i dont know. What can i do in this case?
     
  4. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
    Hardmod, upgrade to 11.3, ask Smealum if he can make a otherapp for 11.0.0-4E.

    Tried the otherapp with 999 in the end?
     
  5. Jhnsn

    Jhnsn *Flat is Justice*

    Member
    238
    116
    Sep 1, 2016
    Australia
    Get oot3d and use oothax (or any other entrypoint) to get into the homebrew launcher.
     
  6. duwen

    duwen Old Man Yoshi

    Member
    1,165
    649
    Sep 6, 2013
    United States
    Bullet Hell
    Would'nt that still require a valid payload though?
     
  7. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
  8. Metion
    OP

    Metion Member

    Newcomer
    44
    7
    Oct 26, 2015
    Italy
    Yes but they are all the exact same file.
     
  9. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
    No they aren't. They point to different rops.
     
  10. Sinon

    Sinon The Wolf Girl

    Member
    543
    441
    Sep 15, 2015
    Costa Rica
    Other_app 11.0.0.999 should work since the last number isn't really important (it's for the web browser ver.)
     
    Last edited by Sinon, Apr 5, 2017
  11. Xyphoseos

    Xyphoseos Hack or no games

    Member
    991
    85
    Jun 29, 2016
    France
    Rivière
    you can use the 11.0.0-7 ;)
     
    Sinon likes this.
  12. Metion
    OP

    Metion Member

    Newcomer
    44
    7
    Oct 26, 2015
    Italy
    try for yourself 11.0.0.X are all the same file

    also -999 doesnt work just like -7
     
  13. Sinon

    Sinon The Wolf Girl

    Member
    543
    441
    Sep 15, 2015
    Costa Rica
    Soundhax doesn't always work, just keep trying (and remember you have to rename the file)
     
    Last edited by Sinon, Apr 5, 2017
  14. Xyphoseos

    Xyphoseos Hack or no games

    Member
    991
    85
    Jun 29, 2016
    France
    Rivière
    I had a o3ds 11.0.0-4 and with the 7 soundhax work the first time
     
  15. Metion
    OP

    Metion Member

    Newcomer
    44
    7
    Oct 26, 2015
    Italy
    No luck. Is it possible to emulate the nintendo update server and update to 11.2?
     
  16. SKGleba

    SKGleba O ja pierdole!

    Member
    279
    139
    Nov 11, 2016
    Poland
    Warsaw
    This is not the question of update.
    My friend also was on franken but he found some guide on reddit which worked perfectly - wait a while i will ask him.
    Sorry for bad english
     
  17. Metion
    OP

    Metion Member

    Newcomer
    44
    7
    Oct 26, 2015
    Italy
    Thanks for your help :D

    — Posts automatically merged - Please don't double post! —

    i have omega ruby, do you think basehaxx will work? https://mrnbayoh.github.io/basehaxx/
     
  18. SKGleba

    SKGleba O ja pierdole!

    Member
    279
    139
    Nov 11, 2016
    Poland
    Warsaw
    Skyshadow101 likes this.
  19. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
    It should work yes, since it's not blocked on 11.0.0
     
  20. Metion
    OP

    Metion Member

    Newcomer
    44
    7
    Oct 26, 2015
    Italy
    Thanks, then if it works, what do you suggest to do? downgrade to 9.2? Upgrade to 11.2? Ctrtransfer to 9.2?