NTSC Wii stuck in PAL?

Discussion in 'Wii - Hacking' started by matgbatempku, Dec 31, 2008.

  1. matgbatempku
    OP

    matgbatempku Newbie

    Newcomer
    2
    0
    Dec 31, 2008
    United States
    Basically the problem I am having is that my tv does not detect a signal from the wii. I turn on the wii with a normal disc and I hear it about to start up and the screen turns black for a second like it is getting a signal, but then disappears. Nothing happens when I turn on w/o any disc.

    I think this happened after I ran a PAL VC game that I tried to repack into region free. The game worked fine, but I turned off the system when I saw it was working instead of going back to system menu. Now my tv can't seem to pick up a signal. Any ideas of what I can do?
     
  2. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    VC Games do not cause this problem, I recommend unplugin your wii for about 10 min or so, and Check all your Connections
     
  3. matgbatempku
    OP

    matgbatempku Newbie

    Newcomer
    2
    0
    Dec 31, 2008
    United States
    wow.. i feel dumb. Had blue and green cable switched. =/

    thanks so much for the help.. was worried there for a sec.
     
  4. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    No prob it happens
     
  5. Ga1l0w

    Ga1l0w GBAtemp Regular

    Member
    251
    1
    Dec 28, 2008
    Canada
    Lolmart
    Rofl....I can see someone freaking out thinking they bricked their wii... [​IMG]