NTR firmware not supported?

Discussion in '3DS - Homebrew Development and Emulators' started by LoganVirusX, Dec 5, 2016.

  1. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    I am on sys nand 11.2.0-35 on a9lh and my NTR fail to boot and says I have an invalid firmware that isnt supported. I have another 3ds on the same fw and it works fine. What could be the issue?
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    13
    Oct 1, 2010
    United States
    Are you using an O3DS?
     
  3. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    3
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    I have that issue too with my N3DS
     
  4. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
  5. Franchustar

    Franchustar Newbie

    Newcomer
    1
    Dec 4, 2016
    Argentina
    I am with that cia, but i couldn't open it. I dont know why.
    Wich options do u have on luma? i think its there the problem
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice