Ntr Cfw Help

Discussion in '3DS - Homebrew Development and Emulators' started by Stoned, Aug 13, 2016.

  1. Stoned
    OP

    Stoned GBAtemp Advanced Fan

    Member
    3
    Mar 26, 2014
    Germany
    Hey Guys i have a Problem.

    Boot Ntr say me Not Supported Firmware version.

    I Have 2 O2ds whit A9Lh on 11.0

    my First 3ds Bootet Ntr Whitout Error´s

    my Two Ds say me Not Supported Firmware version.

    The Settings (Luma Config) and the Ntr Cia both the Same.

    Any Idea what is Wrong?

    Firmware.bin and ntr.bin same as on the First DS

    I Use Ntr 3.3 from shadowtrance

    Can Anyone Help me?
     
  2. NekoMichi

    NekoMichi Retro Collector

    Member
    7
    Jun 4, 2015
    Minus World
  3. Stoned
    OP

    Stoned GBAtemp Advanced Fan

    Member
    3
    Mar 26, 2014
    Germany
    Thanks. I Will Give it a Try
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice