1. MrYoshida

    OP MrYoshida GBAtemp Regular
    Member

    Joined:
    Feb 27, 2016
    Messages:
    134
    Country:
    United States
    Whenever i launch the latest files from github of NTR CFW (Installed the cia and put in the ntr.bin) i always get an error says that my verison is not supported and i have 11.2 on my N3ds. can anyone link me to the right files?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    BootNTR Selector works on 11.2.
     
  3. MrYoshida

    OP MrYoshida GBAtemp Regular
    Member

    Joined:
    Feb 27, 2016
    Messages:
    134
    Country:
    United States
    where do i get the files for that?
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    Google Search BootNTR Selector. :/
     
    Jon O'Brien likes this.
  5. SomeGamer

    SomeGamer GBAtemp Guru
    Member

    Joined:
    Dec 19, 2014
    Messages:
    6,816
    Country:
    Hungary
    Or just download it with Homebr3w.
     
  6. MrYoshida

    OP MrYoshida GBAtemp Regular
    Member

    Joined:
    Feb 27, 2016
    Messages:
    134
    Country:
    United States
    When loading the cfw it always freezes at "loading 3.2"
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    Bring that up in the BootNTR Selector thread.
     
  8. keyra

    keyra Spoderman self proclamed fan
    Member

    Joined:
    Dec 23, 2008
    Messages:
    820
    Country:
    France
    thx for the bootntr selector thing i was desperate
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Error,