1. LightyKD

    OP LightyKD Future CEO of OUYA Inc.
    Member

    Joined:
    Jun 25, 2008
    Messages:
    5,348
    Country:
    United States
    My plan of action is to reinstall the HBC

    Then Install DVDX

    >>OK major problem here!
     
  2. cthg

    cthg GBAtemp Regular
    Member

    Joined:
    Jan 22, 2009
    Messages:
    197
    Country:
    United States
    lol so you didn't get a 4.0 wii?
    am I the only one this has happened to?
     
  3. imapterodactyl

    imapterodactyl GBAtemp Fan
    Member

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    There is no advance install for dvdx on 4.0 (3.4 or above, actually), so if you want to do advance install (for example to install to ios202 for USB2.0 capability in Mplayer-CE), you need to do it while you're still at 3.2. The 'advanced' options were removed from the 3.4+ installer.
     
  4. LightyKD

    OP LightyKD Future CEO of OUYA Inc.
    Member

    Joined:
    Jun 25, 2008
    Messages:
    5,348
    Country:
    United States
    While that may be true, the original DVDx installer was working on my last 4.0 unit. I could get a complete install but i didnt know that it was supposed to be advanced installed, leading to my tinkering which lead to my brick [​IMG] thats why I'm wondering if I should just do the advance install while I'm at 3.3 or do the advance install at 4.0 my major issue is the combination of cioscorp files I should use and I could really use a good list
     
  5. fgsfdsyo

    fgsfdsyo GBAtemp Regular
    Member

    Joined:
    Apr 6, 2008
    Messages:
    141
    Country:
    United States
    What I ended up doing was similar to your Plan A.

    1. Install CIOS249 rev 8 (you can do 10 if you want)
    2. Install IOS60 patcher (no to 1st, yes to 2nd and 3rd, no to 4th)
    3. Install Wain's 4.0 update
    4. Install preloader + I changed preloader to boot off of 249 instead of 60 because people said they had problems booting up after they installed CIOSCorp with the 60 fix afterwards.
    5. Install CIOSCorp 2.0
    6. Enjoy your wii.
     
  6. LightyKD

    OP LightyKD Future CEO of OUYA Inc.
    Member

    Joined:
    Jun 25, 2008
    Messages:
    5,348
    Country:
    United States
    Ok... I install Cioscorp 2.0 but what combination do I use to stop the 001 errors. Using cioscorp 2 alone wont stop 001 errors
     
  7. fgsfdsyo

    fgsfdsyo GBAtemp Regular
    Member

    Joined:
    Apr 6, 2008
    Messages:
    141
    Country:
    United States
    Did you also install the 60 fix for CIOSCorp?
    I stole the CIOSCorp package from MiiWii and installed the 60fix separately.
     
  8. LightyKD

    OP LightyKD Future CEO of OUYA Inc.
    Member

    Joined:
    Jun 25, 2008
    Messages:
    5,348
    Country:
    United States
    I already have both versions of CiosCorp and the Ciorcorp, cios60bf file. Unless Im missing something I thought that a proper install would include cios60bf and then a combination of files from Cioscorp 1 and 2
     
  9. fgsfdsyo

    fgsfdsyo GBAtemp Regular
    Member

    Joined:
    Apr 6, 2008
    Messages:
    141
    Country:
    United States
    Searching through old threads, this might work:

    Install CIOSes 33, 35, 53, 55.


    If that doesn't work try adding this to preloader

    [IOS Reload 60]
    version=418
    offset=0x8137B8C8
    value=0x3B200001
    offset=0x8137B8CC
    value=0x3B00003C



    thread I found: http://gbatemp.net/index.php?showtopic=145425
     
  10. LightyKD

    OP LightyKD Future CEO of OUYA Inc.
    Member

    Joined:
    Jun 25, 2008
    Messages:
    5,348
    Country:
    United States
    I used to have CiosCorp 2 with the cioses 33, 35, 53, 55 from Corp1 and I still got 001 errors with Games like Mario Kart Wii, Animal Crossing and both of the newer Guitar Hero games. As for your preloader code, I dont get how that code is working for you as the system menu in the US is 417 not 418
     
Draft saved Draft deleted