Not sure what I've done..

Discussion in '3DS - Flashcards & Custom Firmwares' started by bobfacemoo, Apr 21, 2016.

  1. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    323
    61
    Feb 21, 2016
    I just managed to successfully install A9LH on my O3DS. It's all set up and working properly (Yay for no brick) but there's one small issue. When I turn the console on, and hold Start to say, launch Decrypt9, all it launches into is the Arm9LoaderHax.dat file (I think, it loads the file which allows you to INSTALL A9LH) and not load Decrypt9. It also does the same thing when I hold Y to launch EmuNAND9, just loads the A9LH installer... how do I fix this?
     
  2. Ridge

    Ridge The Queen Anemone

    Member
    369
    289
    Sep 10, 2015
    Norway
    Lunatea
    Just to make sure, you did rename the payloads right? Also, I think you need to hold L+Start to load the start button payload. But you say Y loads the installer, that's peculiar. Why does it even load the installer, that shouldn't be there.
     
  3. regnad

    regnad Button Masher

    Member
    1,699
    342
    May 19, 2008
    I assume in the aurei/payloads subfolder you have placed the decrypt9.bin file and renamed it def_decrypt9.bin (or def_something.bin), right?
     
  4. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    323
    61
    Feb 21, 2016
    Yes, I made sure to rename the payloads. The L+Start load may be an issue as both my shoulder buttons aren't functional, but I don't understand EmuNAND9 not launching either..
     
  5. Ridge

    Ridge The Queen Anemone

    Member
    369
    289
    Sep 10, 2015
    Norway
    Lunatea
    Make sure you get the latest version of, let's use Decrypt9 as an example
    Put that in, rename it to x_dec9.bin and try starting it with X held
     
  6. Synchross

    Synchross Member

    Newcomer
    15
    7
    Nov 21, 2010
    United States
    You probably forgot to switch the arm9loaderhax.bin with the one from AuReiNand or your choice of CFW. It's the same mistake I did. =P
     
    Ridge likes this.
  7. bobfacemoo
    OP

    bobfacemoo GBAtemp Fan

    Member
    323
    61
    Feb 21, 2016
    This worked like a charm and fixed the issue. Thanks!