Noobie - wbfs formatting problems - please help

Discussion in 'Wii - Hardware, Devices and Utilities' started by robin2204, Oct 6, 2012.

Oct 6, 2012
  1. robin2204
    OP

    Newcomer robin2204 Newbie

    Joined:
    Oct 6, 2012
    Messages:
    2
    Country:
    United Kingdom
    Had my wii chipped about 4 years ago (my 2 year old thought the DVD slot was a great receptacle for toast and knackered it, so I bought a replacement drive prechipped). Recently it had become unreliable even on original discs, so decided to investigate softmodding. Finally found my way to modmii(6.1.5), used that and it did the job. Softmodded my Wii, and put some games on a Spaceloop XL 64gb USB stick that I had been using for my PC. All worked fine. So well, in fact that a couple of weeks later my sister saw it and asked me to do hers for her kids. Again I used modmii and all worked fine. Used my USB stick to test it - no problem, worked fine. Bought a couple more identical USB sticks(one for her, one for my PC) and there the problem starts - can't seem to get them formatted in the right way. Can't remember what I used the first time, but on the initial (working) stick I seem to have a FAT32 partition with covers etc, and a WBFS folder, which is where the games are.
    I've been scanning through and re-scanning the guides I printed for each Wii, but I can't find what I might have done differently. I may even have formatted the USB stick with something else - before I found modmii, I was looking through several other guides and trying to figure out how to do it.

    I've tried formatting them on PC with wbfsmanager and wiibackupmanager, and on the wii with configurable usb loader - when I try to load them on the wii, I get invalid partition errors...missing auto...auto not found...
    I've checked the USB compatibility list and I have 4 other smaller USB sticks - 2 are on it as compatible, and the others aren't listed. I've tried all 4 with the same result as above, missing/invalid auto partition.


    Anybody any suggestions :

    a: what I might have used the first time -

    b: what I might be doing wrong or missing now

    c: is there any way to just clone the first stick, FAT32/wbfs and all onto one of the others. If I got to that stage I could add and remove games as necessary - I've tried just copying it - doesn't work....
     
  2. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,736
    Location:
    Gaming Grotto
    Country:
    Poland
    1. Connect the HDD to a PC.
    2. Enter the Disk Manager in Windows (Right-click on My Computer -> Manage -> Disk Management).
    3. Delete any partitions the Disk you are interested in may have, create a Primary partition.
    4. Close the Partition Manager, download and start Wii Backup Manager from http://www.wiibackupmanager.co.uk/.
    5. Select the Partition, format it for either WBFS, NTFS or FAT32 (FAT32 is recommended).
    6. Add games via the manager. The games will be stored in .wbfs format in the wbfs directory in the root of the drive.

    WBFS has been deprecated - FAT32 offers the same functionality and more, as you can load Homebrew, Media files and Gamecube backups from it, unlike from a WBFS drive, not to mention that FAT32 is detected by the OS wheras the WBFS partition appears to be RAW for Windows.

    If you're die-hard-decided on using WBFS, you can create one FAT32 partition and one WBFS one, but I don't see a point in doing so.
     
  3. robin2204
    OP

    Newcomer robin2204 Newbie

    Joined:
    Oct 6, 2012
    Messages:
    2
    Country:
    United Kingdom
    sorry foxi4 - wasn't quite clear in the original post - this is a FAT32 formatted memory stick, with a wbfs folder, which contains the games in .wbfs format. As I've later added, I tried various other memory sticks - all have the same error. I think the problem lies somewhere in my configuration, though can't figure out why the original stick works and what looks like an identical copy doesn't...
    I've found info that I should check my config.txt file and ensure the device is pointed at usb and not auto - I have checked this. I'm also told that there is a settings.cfg file, which can override this, but which I can't find it....

    any further advice on this would be welcome...and thanks for trying foxi4
     

Share This Page