Noob Question....

Discussion in '3DS - Homebrew Development and Emulators' started by Ihavean11.03ds..., Sep 20, 2016.

  1. Ihavean11.03ds...
    OP

    Ihavean11.03ds... Advanced Member

    Newcomer
    60
    4
    Sep 19, 2016
    United States
    this is noob but can i install al9h on my new 3ds which is on firmware 11.0 or no? and if i cant is there any work around on installing that. and also, how do i run 3desmune on homebrew? i have the roms and the 3dsx file but its not working
     
  2. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,144
    1,256
    May 17, 2015
    United States
    New York
    no
     
    Xiphiidae likes this.
  3. Ihavean11.03ds...
    OP

    Ihavean11.03ds... Advanced Member

    Newcomer
    60
    4
    Sep 19, 2016
    United States
    thx xD and have you tried 3desmume?
     
  4. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    177
    61
    Aug 25, 2016
    Canada
    Check out the Noob Paradise Thread for questions like this :).

    The 3DeSmume thread is here but if you ask a question there, try to be more detailed than "doesn't work".
     
  5. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,144
    1,256
    May 17, 2015
    United States
    New York
    yup, and on 11.0 it's pretty much unplayable
     
    Xiphiidae likes this.
  6. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Before anything, you have to block Nintendo servers in you internet connection to blockthe Browser Nag.
    If you have already that, then it's not possible to run homebrew on v11.

    To block it, set your DNS to Manual and enter this DNS on both primary and secondary:
    107.211.140.065
    SOURCE: http://smealum.github.io/3ds/

    Then launch browserhax and install menuhax. The boot rate is low but it's doable.


    You can install A9LH, YES but will require either a Hardmod or another 3ds with CFW already install.
    https://github.com/Plailect/Guide/wiki/Firmware-Downgrade


    WRONG! You can play homebrew and emulators on 11
    Please, stop saying things you don't know or don't care to explain properly.
     
  7. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,144
    1,256
    May 17, 2015
    United States
    New York
    i said pretty much, as in very slow. I didn't say it didn't boot up. Without dynarec on 11.0 the emulator slows down to a crawl. Im stating facts that i have verified myself.
     
    Xiphiidae likes this.
  8. Ihavean11.03ds...
    OP

    Ihavean11.03ds... Advanced Member

    Newcomer
    60
    4
    Sep 19, 2016
    United States
    alright and since im running an 11.0 firmware, would i have to update? or wait to hardmord my 3ds or just wait for a kernel exploit to come out(if one ever does) and also my friend has a 2ds with cfw installed can i use that to downgrade my n3ds? so many questions i need to ask...
     
  9. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    My bad as I interpreted as if it wasn't possible to play.
     
    Giodude and Ihavean11.03ds... like this.
  10. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,144
    1,256
    May 17, 2015
    United States
    New York
    you can either run a hardmod, or use a second cfw enabled 3ds to mod the first one

    EDIT: just saw the second part. You can use the 3ds to hack your 3ds yes. You will lose the nnid on the cfw 3ds though. Everything else is kept
     
  11. Ihavean11.03ds...
    OP

    Ihavean11.03ds... Advanced Member

    Newcomer
    60
    4
    Sep 19, 2016
    United States
    now i got "the internet browser cant be used at the moment" nag....do i just fix that and then i can use browserhax again?
     
  12. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    177
    61
    Aug 25, 2016
    Canada
    Browserhax doesn't work on 11.0. As far as I know there's no way around this (yet?) Edit: Turns out it's really easy to bypass the check with TubeHax...Seems silly how people were pushing it wasn't possible anymore, oh well.

    See my signature for working exploits on 11.0.
     
    Last edited by LongTimeLurker, Sep 20, 2016
  13. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,144
    1,256
    May 17, 2015
    United States
    New York
    set up the tubehax dns @cravas mentioned earlier, see if that fixes it. But you have to be on the browserhax site the second it boots, so use the qr code

    — Posts automatically merged - Please don't double post! —

    it works
     
  14. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    If you have access to a CFW 2DS, you can use it to system transfer to your and then install A9LH on it.
    Problem is, if 2DS as a NNID, it will carry over to your N3DS and it won't be possible to transfer back. (maybe youcan then cal ninty saying that you want it back on the 2DS and they'll do it).

    If there's no NNID on 2DS then just need to buy from eShop an orginal Fieldrunners or Legends of exidia and you're good to go.
    https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade

    Read the page several times before trying to do it and it will run with no problems.

    In doubt, ask before doing anything that deviates from that guide.
     
    LongTimeLurker likes this.
  15. Manurocker95

    Manurocker95 Game Dev & Pokémon Master

    Member
    684
    181
    May 29, 2016
    Spain
    Madrid
    For doing the softmod to downgrade yes, you need to be in 11.1 as the Transfer needs It. As you can read in Pailect's Guide: https://github.com/Plailect/Guide/wiki/Firmware-Downgrade, your friend needs to buy the game Fieldrunners (legal), modify the save and use the Transfer mode to send it to your console. It works from 2ds to n3ds, don't worry. Then, you use the Fieldrunners to downgrade the firm. After that you can downgrade to 9.2 and then to 2.1 to install a9lh.
    If you want to pay for hardmodding, just give money.
    An arm9 kernel exploit will appear at the EOL of the 3DS so you will have to wait x)
     
    Last edited by Manurocker95, Sep 20, 2016
  16. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    It Works, as long as you don't get the Browser Nag (use the Browser without Tubehax DNS). After it appears, then it will not work anymore.

    Now, you'll have to update to use the Browser, eShop, Miiverse, Streepass, etc.
    You should have done the DNS block before using it.
     
    LongTimeLurker likes this.
  17. Ihavean11.03ds...
    OP

    Ihavean11.03ds... Advanced Member

    Newcomer
    60
    4
    Sep 19, 2016
    United States
    can my friend get his stuff back if he does the transfer and do i have to format my 3ds?
     
  18. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,144
    1,256
    May 17, 2015
    United States
    New York
    yes, as long as they have a NAND backup, though the nnid is erased and transferred to you, and there is NO way to get it back
     
  19. Ihavean11.03ds...
    OP

    Ihavean11.03ds... Advanced Member

    Newcomer
    60
    4
    Sep 19, 2016
    United States
    so he would have to reinstall everything if he dont back up his nand, other than that i can downgrade my n3ds to 9.2 with freerunners, then install rxmode from there and then cfw??
     
  20. Manurocker95

    Manurocker95 Game Dev & Pokémon Master

    Member
    684
    181
    May 29, 2016
    Spain
    Madrid
    You can unlink and relink the NNID but it will lose all the bought stuff. You can transfer back Fieldrunners and the NNID a week later without problems x)

    His console would be like a new one but with a9lh installed (that's why it's important to do a NAND Back up). And yup, you can, but it's highly recommmended to install a9lh instead of that.
     
    Last edited by Manurocker95, Sep 20, 2016