Noob Question

Discussion in 'Wii - Backup Loaders' started by botmaster, Jul 1, 2009.

Jul 1, 2009

Noob Question by botmaster at 5:41 AM (636 Views / 0 Likes) 4 replies

  1. botmaster
    OP

    Newcomer botmaster Newbie

    Joined:
    Jul 1, 2009
    Messages:
    4
    Country:
    United States
    im not beging or anything but i need help.

    I have installed Homebrew Via Bannerbomb but i dont know which back up loader i should use.

    i need one that is compatible with 3.4U i have bootmii DVDx and some wads on my wii.

    Please help me.

    Thanks You.
     
  2. akash86

    Newcomer akash86 Advanced Member

    Joined:
    Dec 24, 2008
    Messages:
    61
    Location:
    LA, California
    Country:
    United States
  3. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    backup launcher 0.3 gamma is outdated! Neogamma is much more up to date and games compatible. Disc loaders require a minimum or cIOS 36 rev7 and usb loaders rev 9.
     
  4. botmaster
    OP

    Newcomer botmaster Newbie

    Joined:
    Jul 1, 2009
    Messages:
    4
    Country:
    United States
  5. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland

Share This Page