no vunerable IOS Please help

Discussion in 'Wii - Hacking' started by twistedlace, Nov 13, 2009.

Nov 13, 2009
  1. twistedlace
    OP

    Newcomer twistedlace Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Country:
    United States
    i am having real problems with no vunerable IOS I would really appriciate any help as I am just about giving up and going to throw my wii out of the window. I think I have tried just about everything. I originally soft modded the wii using official 4.2 online mod, which seemed to work but I woul only load games through home brew and if any game was inserted whether it be a back up or a 'real' game the system would crash completly and would have to hold down power for 4 seconds. it would also be the same if the console was started with a disc in.

    so I started again using another guide for 4.2 which was much simpler as I couldnt work out where I was giong wrong on the old guide. Please bear in mind I am very new to this and probably done somthing very wrong or stupid.

    I am now trying to install the home brew chanel but I am getting the no vunerable ios problem, i have used the dop ios mod as found in other guides in this forum and while trying to use this on ios 36 ( which i read in other posts ) I the program starts running but the installation fails with
    failed -1027
    install returned -1
    installation complete
    ERROR: something failed (ret:-1) continue? yes / no

    I also read to try using other ios numbers but they either failed with bad hash or they would fail to load.

    I then tried using Any title deleter but when loading I had an error when it says 'informing wii that I am god' but got through to the menus but when trying to delete ios 30 ( as found in another post ) I had error "ticket delete failed(no ticket) -102 error! ISFS_delete(ret = -102)


    I am totally at a loss now as I feel I dont know enough about this and am worried about bricking my wii, everything works fine at the moment, however I cant install homebrew, and am desperate to get the wii to play copies !! I dont want it to beat me!! however i am close to giving up!!

    When i originaly had the console, it automaticaly updated to 4.2e I didnt know the updates would affect the hbc etc, also now I have no access to hbc

    Please help..............
     
  2. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    I'm guessing you have cIOScorp installed so this should work (I think) http://wiibrew.org/wiki/Dop-IOS_MOD. It lets you select any IOS. Select IOS36. Use dop-ios to install IOS30 and 61 (do not patch them). That should let you install the HBC and we can carry on from there.
     
  3. twistedlace
    OP

    Newcomer twistedlace Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Country:
    United States
    thank you so much for reply i have been trying for ages to do that I was patching then also which is why it was failing, i am just about to do iso 60 but it says this is for systems 4.0 and 4.1 im on 4.2 do i need to do this?
     
  4. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    Nah, leave the other IOSs alone for now. IOS30 is for the installer to run on and IOS61 will/should be used by the HBC.
     
  5. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    Will no do any damage if you install it.
     
  6. twistedlace
    OP

    Newcomer twistedlace Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Country:
    United States
    sorry just noticed it was 61 [​IMG]
     
  7. twistedlace
    OP

    Newcomer twistedlace Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Country:
    United States
    sorry to come back to you it ran and didnt fail however i still get the no vunerable ios message, also now if I go back in and re-do ios 36 it runs with no option not to patch and gives me the error message

    failed -1017
    install returned-1
    installation complete
    Error somthing failed (ret-1)
    continue y/n
     
  8. twistedlace
    OP

    Newcomer twistedlace Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Country:
    United States
    hey guys anybody know what this error could mean in relation to the above problems?


    failed -1017
    install returned-1
    installation complete
    Error somthing failed (ret-1)
    continue y/n
     
  9. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Try another SD card.
     
  10. twistedlace
    OP

    Newcomer twistedlace Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Country:
    United States
    thanks will do
     
  11. acer r

    acer r Newbie

    I've done all the things in this thread and I still cant get a vunerable IOS. What should I do?
     

Share This Page