NULL

Question No sxos gui, burned fuses with hekate so I cant restore to a clean nand.

Discussion in 'Switch - Backup Loaders & Modchips' started by Triptamine, Sep 22, 2018.

  1. Triptamine
    OP

    Triptamine Member

    Newcomer
    2
    Jun 25, 2018
    Australia
    So as the title expalins I haven't been getting the sxos gui when booting. Auto rcm on and it just throws the splash screen before going straight to sxos. I wanted to export a clean nand so I could do online later if I felt like it and also hopefully get that gui back but when I used tegrarcmgui to launch hakate 4.1 as my nand restore method, instead of the usual menu I got a hekate logo which then proceeded to boot into OFW. Now I cant restore to my clean nands so I just made one for recovery sake but it's had nsp updates/dlc and eshop games so I'm pretty sure I'll cop a ban next time I go online.

    Another strange thing after I made the dump I turned autorcm back on and went back to rcm. Then when I inserted the dongle I got a green screen. I just powered off and it worked fine the second time but I haven't seen that before. Still no GUI ffs.
     
  2. ExploitJunkie

    ExploitJunkie GBAtemp Regular

    Member
    3
    Dec 4, 2017
    United States
    So ..what was the question?
     
  3. bundat

    bundat ¿

    Member
    4
    Jul 25, 2018
    Antarctica
    To view the initial SX boot menu, hold vol+ as you insert the dongle while in RCM.
     
  4. Triptamine
    OP

    Triptamine Member

    Newcomer
    2
    Jun 25, 2018
    Australia
    I guess the question was is this know behavior (hekate showing a logo and then booting into ofw and the sx green screen) and are there any sollutions? Bundat solved my other question. Cheers.

    I'll punctuate and structure my sentences with more question marks in the future if that's a requirement for the prefix.
     
  5. bundat

    bundat ¿

    Member
    4
    Jul 25, 2018
    Antarctica
    Check the 'bootloader/hekate_ipl.ini' file on your sd card, if it has autoboot set to a value other than 0.
    Setting autoboot=0 disables autoboot

    Alternatively, just hold Vol- while injecting hekate to go to the bootloader menu.
     
Loading...