No Applications work in Homebrew channel

Discussion in 'Wii - Hacking' started by hippyharry, Jun 12, 2009.

Jun 12, 2009
  1. hippyharry
    OP

    Member hippyharry GBAtemp Regular

    Joined:
    May 8, 2008
    Messages:
    137
    Location:
    Central Scotland
    Country:
    United Kingdom
    Hey there guys.

    Having a bit of trouble here with the wii. I cant seem to use any of the apps in homebrew channel. They all just give me errors. Im trying to let the wii go back to normal settings so i can start from scratch.

    Too much messing about over the last 2 years. I've got a wiikey installed inside the machine.

    tried using AnyTitleDeleter, but that told me it had failed in doing any of the tasks. tried using Hack Remover from softmii package and that also failed to remove the hacks file.

    What am i doing wrong?
     
  2. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    You didn't happen to update to 3.3v2/3.4/Official 4.0 did you? ATD has trouble on those versions, since it can't use ES_Identify. Downgrading (or at least downgrading the IOSes) should resolve it. Note that a Waninkoko Updated 4.0 shouldn't have this issue.

    As for Hacks remover, what version of preloader do you have? If you have 0.29, you need NANDClean instead to remove the hacks file. Once you uninstall Preloader (by reinstalling your system menu over itself), you can use NANDClean to remove the renamed DOL created by preloader's installer.

    As for your apps not running, did you install HBC 1.0.3? Lots of people seem to have trouble with it. Try an old one like 1.0.1 if you updated it.
     
  3. john.jingle

    Member john.jingle GBAtemp Regular

    Joined:
    Jan 24, 2008
    Messages:
    279
    Country:
    United States
    Try removing your GCN Memory cards
     
  4. kwirky

    Newcomer kwirky Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    69
    Country:
    United States
    HBC 1.0.3 runs on IOS55 or IOS61 which are fixed by Nintendo. Try downgrading to 1.0.1 which runs on IOS36 or recompile the app with IOS_ReloadIOS(249).
     

Share This Page