nintendont freezes on loading...

Discussion in 'Wii - Backup Loaders' started by yonu, Apr 18, 2017.

  1. yonu
    OP

    yonu Advanced Member

    Newcomer
    60
    0
    Jun 27, 2009
    United States
    ok i am hoping someone can help me I finally decided to rip my GC library out to my usb drive so i don't have to use disks. but when it loades a game it does to the black screen saying loading and just sits there no flashing on the usb drive or anything.

    Thanks,
    Yonu
     
  2. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,003
    410
    Nov 6, 2005
    United States
    Foggy California
    Try backing up all the files from your SD card, formatting the SD card with the appropriate cluster size (search around for this one, i don't recall offhand), and copying all the files back.

    Try a different SD card.

    Try the latest version of Nintendon't.

    Try another recent version.
     
  3. yonu
    OP

    yonu Advanced Member

    Newcomer
    60
    0
    Jun 27, 2009
    United States
    ok the only thing i hadn't tried was wiping the card so i guess that is next

    Thanks
     
  4. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,003
    410
    Nov 6, 2005
    United States
    Foggy California
    If it doesn't work then your ISOs are somehow bad. Wrong format or something? Not sure.
     
  5. yonu
    OP

    yonu Advanced Member

    Newcomer
    60
    0
    Jun 27, 2009
    United States
    not sure i ripped them in cfg usb loader could that be the problem?
     
  6. yonu
    OP

    yonu Advanced Member

    Newcomer
    60
    0
    Jun 27, 2009
    United States
    ok it is working it wasn't the wii it was the isos i had ripped from the game discs
     
  7. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,957
    762
    Mar 2, 2015
    United States
    You can check them with the GCVerify tool in my sig. Just drop the whole /games/ folder on the window and it will say "found" for everything that's valid.