Nintendo WFC blocking me?

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Man Ik Weet, Jun 23, 2010.

Jun 23, 2010

Nintendo WFC blocking me? by Man Ik Weet at 2:06 PM (1,119 Views / 0 Likes) 3 replies

  1. Man Ik Weet
    OP

    Newcomer Man Ik Weet Member

    Joined:
    Dec 31, 2009
    Messages:
    25
    Country:
    Netherlands
    Hi,

    My WiFi connection worked with games before, but now it doesn't work anymore, so I decided to ask here...
    My modem accepts me, I'm not using any encryption or whatever, only a MAC filter which allows me to connect.
    When I say test connection, my Nintendo DS Lite connects with my modem
    Then it takes a while testing it all out, and then all of a sudden it disconnects from my modem and gives me error code 52200...
    The weird thing is: I can use any homebrew with WiFi with no problems at all...
    So I'm wondering: Is Nintendo blocking me?
     
  2. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    try deactivating the mac filter and setting the router channel to 1, 6 or 11
     
  3. Man Ik Weet
    OP

    Newcomer Man Ik Weet Member

    Joined:
    Dec 31, 2009
    Messages:
    25
    Country:
    Netherlands
    tried all, didn't work, also tried manual configuration, stuck forever at the confirmation test... any other suggestions?
     
  4. gary2010

    Member gary2010 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    168
    Location:
    england
    Country:
    United States
    un plug ur modem for a minute to reset it see if that helps. when i play gta on my 360 i get strict nat then i reset my modem an its ok for about a month
     

Share This Page