1. vMasked

    OP vMasked Member
    Newcomer

    Joined:
    Mar 10, 2020
    Messages:
    17
    Country:
    United Kingdom
    I used Choi to update the firmware. It worked fine, I rebooted and checked to see if it updated to 9.2 correctly, it did. I use SX OS.

    Now when I selected power off and tried to turn it back on, it's just a black screen.

    I connected it to my computer and it sounded like something connected, when I hold down the power my computer makes the sound something disconnected.

    I'm putting in the dongle and nothing is happening!

    Have I completely bricked it?! I did backup the NAND as well, if possible can I restore it?

    Any help I'd be greatly appreciated. If you fix it I'll even pay you!

    Many thanks in advance guys.
     
    xstationbr likes this.
  2. Undwiz

    Undwiz GBAtemp Regular
    Member

    Joined:
    Mar 25, 2019
    Messages:
    289
    Country:
    United States
    maybe update the payload on your dongle ? I use atmos but that is what happens when the payload on the dongle is out of date. if you haven't update the files on your SD as well
     
    Last edited by Undwiz, Mar 18, 2020
  3. vMasked

    OP vMasked Member
    Newcomer

    Joined:
    Mar 10, 2020
    Messages:
    17
    Country:
    United Kingdom
    Thanks for your reply mate.

    I can't believe the whole reason was actually because the SX OS dongle needed charging for 20 seconds... I bought this second hand so it obviously ran out of battery. So frightening when it's black screen.

    All working now. Corrupted an SD card in the process but oh well.
     
    Last edited by vMasked, Mar 18, 2020
    xstationbr and skinnyBIGGS like this.
  4. regentcid

    regentcid Newbie
    Newcomer

    Joined:
    May 26, 2020
    Messages:
    1
    Country:
    Indonesia

    I had the same problem after I updated it, even I can't turn on in normal mode, I have no idea right now
     
  5. vMasked

    OP vMasked Member
    Newcomer

    Joined:
    Mar 10, 2020
    Messages:
    17
    Country:
    United Kingdom
    You using sx os or a different cfw?
     
  6. Jayinem81

    Jayinem81 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 19, 2020
    Messages:
    596
    Country:
    United States
    If you're on sxos update to latest sxos 2.9.5.

    If you're on atmosphere, update to latest atmosphere.

    Other than that, did you choose the wrong format of your sd card when you updated? ie if you're exfat but you didn't choose exfat, it'll black screen or vice versa.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nintendo, firmware, Switch