Nintendo Refurbished Console Firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ziefer846, Aug 3, 2015.

  1. Ziefer846
    OP

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    What firmware is the refurb 3ds xl gonna be on? I'm guessing Nintendo will have it updated to the latest firmware.
     
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,907
    3,158
    Oct 26, 2014
    Vanuatu
    10.
     
    Ronhero likes this.
  3. longxa762

    longxa762 GBAtemp Regular

    Member
    124
    34
    Jan 20, 2013
    If you don't want to give a honest answer then don't answer.
     
    Ziefer846 and Straximus like this.
  4. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    9.9 Nintendo doesn't want you stealing games
     
    Zidapi likes this.
  5. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    Nintendos not going to supply an exploitable firmware. So anything beyond the number 9.2 hardly matters. That's what @mech 's comment '10.' meant. lol
     
    funnystory and mech like this.
  6. Gamerschoice

    Gamerschoice Member

    Newcomer
    17
    2
    Feb 15, 2015
    United States
    Almost certainly the latest firmware. Nintendo isn't going to sell a refurbished console that is vulnerable to exploits.
     
  7. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,037
    1,063
    Jun 28, 2014
    United States
    Arizona Bay
    You must be new here; welcome to the Internet.
     
    WhoAmI?, mech, Ziefer846 and 2 others like this.
  8. Venseer

    Venseer A weapon to surpass Metal Gear

    Member
    205
    151
    Dec 12, 2013
    Brazil
    Kennedy Space Center
    9.9
     
  9. ultramario1998

    ultramario1998 no woof tipsic

    Member
    394
    293
    May 7, 2014
    United States
    Not Here
    Actually, I bought a refurb 2ds a month back. It came with 9.4. It then proceeded to have its battery fail with screws too tight to unscrew. (They replaced it for me, everything was fine.)
     
  10. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    9.4 is higher than 9.2. Beyond 9.2 it doesn't matter what firmware the DS is on currently.
     
    Zidapi likes this.
  11. ultramario1998

    ultramario1998 no woof tipsic

    Member
    394
    293
    May 7, 2014
    United States
    Not Here
    Well yeah, I was just saying that I had a different experience than what everyone else in the thread was stating.
     
    Zidapi likes this.
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,037
    1,063
    Jun 28, 2014
    United States
    Arizona Bay
    That means that your console was serviced when 9.4 was the latest. Currently if serviced it will be updated to 9.9. By you having 9.4 I could give you an approximate service date between December 2014 and February of 2015 then was rotated into the stock and then a few months later shipped to you