ninjhax + gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by cloud1250000, Nov 22, 2014.

  1. cloud1250000
    OP

    cloud1250000 Advanced Member

    Newcomer
    78
    8
    Dec 18, 2008
    Canada
    Hello,

    I've heard the kernel exploit gateway used was still there till 6.3 fw... but not the user exploit..

    so is it possible to use ninjhax in order to use gateway with 6.3 firmware and below ?

    Thank you!
     
  2. purupuru

    purupuru GBAtemp Regular

    Member
    188
    113
    Oct 10, 2013
    United States
    No.
     
  3. godofwrath

    godofwrath GBAtemp Fan

    Member
    380
    194
    Sep 30, 2007
    If you have a gateway and a 6.3 fw 3ds, update to the latest version 9.0.20.10E/J/U or w/e it is and wait for the gateway update, update your gateway one said update is released, and then you have gateway for the ninjhax. Good job you, you succeeded.
    I'm not advocating or condoning piracy here, though I'm pretty sure you can play homebrew with gateway anyway, so I don't see how gateway comes into this equation?
     
  4. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,918
    1,433
    Nov 17, 2008
    United Kingdom
    Ninjhax is nothing to do with gateway... so it wont enable gateway.... especially on 6.3...

    On a similar topic name:

    Does anyone know if we can download cubic_ninja.3DS > run through gateway > use exploit on the rom copy> install HBC and use it on latest emunand?

    I have 4.5.x.x 3DS XL and gateway with latest emunand 9.2.x.x.

    I know there isnt much point, I just wondered if it was doable, and I thought this what what the OP was asking based on the thread title.
     
  5. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    I read in another thread that someone managed to install HBL but the 3DS crashed when he tried to start some homebrew from it.
     
  6. paulyd

    paulyd Member

    Newcomer
    36
    9
    Jun 11, 2009
    NINJHAX can be exploited using a .3ds or .cia with Gateway
     
    KiiWii likes this.
  7. placebooooo

    placebooooo GBAtemp Advanced Fan

    Member
    742
    100
    Aug 9, 2013
    United States
    Philadelphia
    So I can just download cubic ninja, install it a a cia and use it to launch the exploit for the homebrew channel?
     
  8. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Yes you can. I understood KiiWii's question as 'Can we use Gateway to install HBL into emunand using Devmenu just like any other .CIA file'.
     
    KiiWii likes this.
  9. cloud1250000
    OP

    cloud1250000 Advanced Member

    Newcomer
    78
    8
    Dec 18, 2008
    Canada
    okay, thats not what I've asked.. I already have a 3ds on 4.5 with gateway.

    So I'll repeat myself. is it possible to use the ninjhax user exploit in order to use gateway till 6.3 firmware? (with some modification probably)


    Thank you
     
  10. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    No because you have it backwards the kernel exploit was patched in 5.0 and the user mode (arm 11 ds profile exploit) wasn't patched till 7.0 there is no kernel exploit past 4.5 yet so no way to run a gateway card past 4.5 YET
     
  11. cloud1250000
    OP

    cloud1250000 Advanced Member

    Newcomer
    78
    8
    Dec 18, 2008
    Canada
    ooh.. sorry then :( I read somewhere it wasn't the case... ahah...)