ninjhax error when trying to install.

Discussion in '3DS - Homebrew Development and Emulators' started by flashcardsimulator, Jul 15, 2016.

  1. flashcardsimulator
    OP

    flashcardsimulator Member

    Newcomer
    11
    4
    Jun 25, 2016
    i'm on firmware 4.5. so, i clear my save data, choose the 4.5.0-8E (because im in the uk.) and then when i try to install it, i get the error
    "c86044cd"
    "00000006"
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    What version of ninjhax are you trying to install?
    Do you have your WiFi on?
    Did you input the correct info(check 5 times before saying you did)?
    Do you have a boot.3dsx in the root?
     
  3. flashcardsimulator
    OP

    flashcardsimulator Member

    Newcomer
    11
    4
    Jun 25, 2016
    boot.3dsx = yep. its not a bad one (i tried a other one...)
    im on 4.5.0-8E, i choose 4.5.0-8E on the site.
    version trying to install = 1.1b. im using the right link (not ninjhax2)
    extra info: i've also cleared the save data. everytime because it wont work, but before it did work
     
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Do you have your wifi on?
    Old or new 3ds?

    — Posts automatically merged - Please don't double post! —

    Also, could you provide a photo?
     
  5. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    Can you even get a N3DS at 4.5 without a downgrade?
     
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Op might have downgraded(for some reason) . He did not provide enough details
     
  7. flashcardsimulator
    OP

    flashcardsimulator Member

    Newcomer
    11
    4
    Jun 25, 2016
    i did downgrade because to try and use mset
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  9. flashcardsimulator
    OP

    flashcardsimulator Member

    Newcomer
    11
    4
    Jun 25, 2016
    i already got some cfw, but i can only access it from homebrew launcher, i dont really use mset anymore.
    i cant get a good pic of the error, but it says
    "fatal error"
    "installation process failed"
    (some stuff im not gonna bother to type out)

    "c86044cd"
    "00000006"
    so i cant launch homebrew launcher.

    edit: i have wifi on and im old 3ds.
     
    Last edited by flashcardsimulator, Jul 15, 2016
  10. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    Just update back to 9.2 ;-;
     
  11. flashcardsimulator
    OP

    flashcardsimulator Member

    Newcomer
    11
    4
    Jun 25, 2016
    i cant... im using the right update files, the cia version just gives me a error, the sysupdater for homebrew launcher sends me back to the homebrew launcher. i use the eur because you know, "4.5.0-8E" but still wont work. (i used that the first time, i upgraded to it, downgraded but i cant update back now..)
     
  12. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    Use this https://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-2.5.2)
     
  13. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    2,840
    1,703
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    I may be wrong, but I'm pretty sure you could have just downgraded MSET and nothing else to gain access to it's exploitability. You didn't have to downgrade the entire system to achieve that.
     
  14. flashcardsimulator
    OP

    flashcardsimulator Member

    Newcomer
    11
    4
    Jun 25, 2016
    got it kinda-fixed. the error happens when i install it to my savedata, if i dont it wont happen ands goes to homebrew launcher
    i didn't know about mset downgrading at the time of downgrading my 3ds