ninjhax 1.1 question

Discussion in '3DS - Flashcards & Custom Firmwares' started by el cut, Aug 22, 2015.

  1. el cut
    OP

    el cut Advanced Member

    Newcomer
    92
    13
    Apr 23, 2008
    Mexico
    Culiacan, Sin.
    I have a 3DS 8.1.0-4U this version does not allow me to do downgrade nor ninjhax 1.1, if I get one 3ds version 4.5.0-7u can i do ninjhax on my cubic ninja and then use it in my 8.1.0-4u?

    I have no gateway nor other way to upgrade or downgrade to X.X.X.-7U
     
  2. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,690
    2,515
    Dec 8, 2014
    United States
    Ohio
    8.1 is exploitable, isn't it?
     
  3. el cut
    OP

    el cut Advanced Member

    Newcomer
    92
    13
    Apr 23, 2008
    Mexico
    Culiacan, Sin.
    Not mine, is 8.1.0-4 ninjhax is for 8.1.0-7 so i´m scrub
     
  4. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,690
    2,515
    Dec 8, 2014
    United States
    Ohio
    I'd just buy SSB4 or something and it may upgrade your -4U to something higher. Maybe wrong, maybe it only upgraded the 8.1
     
  5. el cut
    OP

    el cut Advanced Member

    Newcomer
    92
    13
    Apr 23, 2008
    Mexico
    Culiacan, Sin.
    i update via ssb4, games onlu upgrade to -4 wifi to -7 =(
     
  6. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,690
    2,515
    Dec 8, 2014
    United States
    Ohio
    I'm sure there's something you can do, don't buy a new 3DS yet. Wait for someone besides me to reply.
     
  7. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    You can use rx tools using the web exploit and run sysupdater to 9.0 in dev mode and then downgrade to 4.x