Newbee question.

Discussion in 'Wii - Backup Loaders' started by Johan_paz, Dec 26, 2016.

  1. Johan_paz
    OP

    Johan_paz Newbie

    Newcomer
    2
    0
    Dec 26, 2016
    Just started to mod my old wii. I did follow some different guides, but i did the same thing as described in:
    http://www.arcadepunks.com/2016-nintendo-wii-mod-play-back-ups-guide/

    However, i did not install the CIOS correctly first time, as i did not have this guide then. I have tried to uninstall what i think i installed wrong. After that i have installed wiiflow and wiiflow channel
    installer. Have some backup games on a USB drive, that wiiflow sees. But when i try to load a game the picture goes black and the remote loses connection.
    I dont have any other usb or hdd to try for the moment. The SD card are only 128MB so not possible to put the games there.
    I have made a syscheck, and if somebody wants to check it i would be much grateful. To see if there is any obvious errors, otherwise new usb drive will be the next step.

    here is my syscheck
    Warning: Spoilers inside!
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,260
    821
    Mar 2, 2015
    United States
    Install d2x v10 beta52 as IOS249[56] instead of beta53 as that guide recommends and see if that helps. It looks like the guide you linked was ripped off from the Complete Softmod Guide which also recommends the wrong cIOS.
     
    danzou22 likes this.
  3. Johan_paz
    OP

    Johan_paz Newbie

    Newcomer
    2
    0
    Dec 26, 2016
    Thanks, that did the trick, at least for mario kart, and that was the main reason for the mod. However, only certain games will load, others will freeze the wii when loading. both PAL and NTSC games work or freeze. Testing GX now and it seems to work better.