Newb needs help

Discussion in 'Wii - Hacking' started by Cruton, Sep 20, 2010.

Sep 20, 2010

Newb needs help by Cruton at 2:59 AM (735 Views / 0 Likes) 2 replies

  1. Cruton

    Newcomer Cruton Member

    Dec 2, 2009
    United States
    Last December I softmodded my Wii to run Wiiflow and play games from an external USB drive.
    It works fine as of now still.
    But I was wondering if it would be worth it to upgrade to the latest releases.
    I'm still running 4.2u, but no idea on the versions of all the other things like ios, etc.
    Not even sure what most of that stuff means. It just confuses me when I try to read most of the posts on here.
    I wish I could figure it out.
    Is there glossary or something that tells me what things are and what they are used for?

    I wouldn't even be wondering about anything right now except that we recently got Rockband and I copied the game dvd to the usb HD through wiiflow.
    It runs, but the instruments don't work right.

    Anyways, thanks for any links to upgrade guides or anything else.
  2. Fishaman P

    Member Fishaman P Speedrunner

    Jan 2, 2010
    United States
    Here's the dealeo:

    1. Don't use Wiiflow. It takes up a lot of space and it is CRAP. Trust me, I've had it, and it doesn't even compare to Configurable USB Loader.
    2. You are probably using cIOS249, which cannot use other USB devices. Use cIOS222/223/224 instead, they are better in every way.

    Oh, and it might be best to go to the NEWBIE QUESTIONS thread and ask like 100 questions in 100 different posts, because most people get annoyed when someone with a VERY low post count asks a question or 2 ;-)
  3. mike333

    Member mike333 GBAtemp Advanced Fan

    Aug 30, 2010
    Reinstall cIOS249 with IOS56 as an base or install cIOS250 with base IOS37 then use it for particular game.

Share This Page