New Wii with [lu64*] serial number unhackable?

Discussion in 'Wii - Hacking' started by shallowater, Mar 27, 2009.

  1. shallowater
    OP

    shallowater Member

    Newcomer
    26
    0
    Mar 23, 2009
    United States


  2. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    If it's on system menu 3.4 You can hack it. Just install the HBC Via twilight hack. Once you have that you should be able to load wad manager and if you cant try reinstalling the HBC and if that doesn't work try downloading wad manager from a different source. It should load up and allow you t0o install IOS 16 without error. You should then be able to use the Custom WM to install the CIOS Fix. once that's done you install the CIOS and run the IOS Downgrader. once the IOS's are all downgraded just downgrade to whatever system menu version you want.
     
  3. shallowater
    OP

    shallowater Member

    Newcomer
    26
    0
    Mar 23, 2009
    United States
    not true judging from several ppl's experience. the thing is that HBC can be installed, but wad manager simply won't load, no matter where you download your wad manger.

    basically you will be stuck with wad manager, there is no such thing as what "should load up"...yes it should (with older Wii maybe), but it just won't (with new Wii with LU64 serial number).

    IOS downgrader won't load either...all goes directly to black screen.

    of coz I would be happy to hear if someone indeed succeed in hacking a wii with serial # starting with LU64...
     
  4. D-Jay

    D-Jay GBAtemp Fan

    Member
    477
    8
    Jan 23, 2009
    Gambia, The
    Germany
    Did you try "Channel File Manager 2.0"?
     
  5. shallowater
    OP

    shallowater Member

    Newcomer
    26
    0
    Mar 23, 2009
    United States
    just did, Channel File Manager 2 BETA 3, no luck. still black screen and then nothing...
     
  6. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    Thats untrue as I myself have a wii that was on 3.4 with that for a start of the serial number that I suceffully downgraded to 3.2. Trust me if it's not loading then it's due to user error and not software limitation.
     
  7. shallowater
    OP

    shallowater Member

    Newcomer
    26
    0
    Mar 23, 2009
    United States
    Hmmm... that is certainly good news. Could you please let me know when did you purchase the system and if your system is 3.4U version with serial number LU64*?

    If so, which WAD MANAGER you use?

    I have used the ones provided on

    http://gbatemp.net/index.php?showtopic=112945
    http://gbatemp.net/index.php?showtopic=118446

    and the one that comes with SoftMii 0.9.5 and SoftMii2.1.1 (all downloaded from official site)

    and many other random places...

    none of them work, always give me black screen.
     
  8. Skarface05

    Skarface05 GBAtemp Fan

    Member
    453
    0
    Dec 11, 2008
    Bath
    Currently - There is nothing publically available to fix this issue - And I can assure you it's not down to " user " error.

    This may change in the near future.

    The problem occurs once people try to install a CIOS. You can install IOS16 fine, but once a person has installed a CIOS - Bang black screens. So, I would advise anyone with one of these wii's not to install anything other than IOS16 for now.

    You can make apps work with slight mods to the source code.
     
  9. shallowater
    OP

    shallowater Member

    Newcomer
    26
    0
    Mar 23, 2009
    United States
    what do you mean can make the apps work with slight mods to source code?

    and in my case, i cannot even install CIOS at all. the only thing i can install is IOS16-64-v257.wad, by i can only install it by WM Custom, not WAD Manager. when I tried (just for the sake of it) to install CIOX_fix.wad through WM Custom, it keep gives me error...

    oh well
     
  10. Skarface05

    Skarface05 GBAtemp Fan

    Member
    453
    0
    Dec 11, 2008
    Bath
    I should have said some of the apps available - as if you change them to run on IOS16 they will load and not black screen.

    Hang in there - i'm sure the answers on the horizon.[​IMG]
     
  11. shallowater
    OP

    shallowater Member

    Newcomer
    26
    0
    Mar 23, 2009
    United States

    I am sure this problem will eventually be solved as well.

    Just want to bring this to everyone's attention. So that the great teams out there can come up with a new hack, and the new owners of Wii do not waste too much time beating themselves up... [​IMG]
     
  12. steam

    steam Advanced Member

    Newcomer
    80
    0
    Aug 2, 2007
    United States
    wow guess i got lucky..bought a brand new wii from dell and its 3.4u but lu63*...hack works
     
  13. dwii

    dwii Member

    Newcomer
    48
    0
    Mar 7, 2009
    United States
    ^i guess 63's are good then, but it's been known for a little while now that some 64's won't softmod.
     
  14. shallowater
    OP

    shallowater Member

    Newcomer
    26
    0
    Mar 23, 2009
    United States
    well, looks like Nintendo somehow managed to block the softmod recently, guess we will need a new mod for the Wii that comes with lu64* and in the future, lu65* lu66* etc... as well
     
  15. elfsander

    elfsander GBAtemp Fan

    Member
    463
    0
    Jun 1, 2007
    Netherlands
    Netherlands
    Nintendo effectively blocks softmods in new Wiis? WOW! THAT's AWESOME! Esp. since you can still use HBC, making it a SM killer and not a HB killer.
     
  16. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    I'm not sure, but i think it has to do with the new boot1. So if the people with the new unhackable Wiis(blackscreen in WAD Manager after installing the cIOS) could run the program from team twiizers for checking the BootMii compatibility:
    http://hackmii.com/2009/02/bootmii-checker/
     
  17. adidas77

    adidas77 Member

    Newcomer
    19
    0
    Mar 15, 2009
    Canada
    Montreal, Canada
    Just ran the test, this is what I get :
    You are running IOS 36 Ver 12.22 and sends me back to HBC

    Thanks
     
  18. sunnytimes

    sunnytimes GBAtemp Regular

    Member
    108
    0
    Jun 21, 2007
    Canada
    if you can install the IOS16, have you tried using the version of wadmanger that loads on IOS16 to install cIOS249 .. its the way it works on 3.4 .. wiibrew doesn't consider it a method of gaining access so they call it 'unhackable' as IOS16 is 'illegal' ..
     
  19. fogbank

    fogbank GBAtemp Fan

    Member
    413
    0
    Oct 28, 2008
    United States
    I thought we already had anecdotal evidence that it was not related to the new boot1...? I have seen reports of users with the new boot1 that were able to fully hack their Wii.

    There is a possibility that it is related to the presence of a new IOS (IOS3) that was found by Title Lister on at least one "unhackable" Wii. In order to rule certain things out we would need to:

    1. Identify users with the new boot1 that have successfully hacked their Wii (already done).
    2. Identify users with the new IOS3 that have been unable to hack their Wii (already done).
    3. Identify users with the new IOS3 that have successfully hacked their Wii (NOT done?).

    In order to work on a FIX for this issue we would need to be able to identify the unhackable Wii's with 100% certainty before attempting to hack them beyond installing HBC. It may be possible to do this by detecting the presence of IOS3. There is at least one version of Title Lister that will work on these unhackable Wii's (title_lister_37_512). IF that version of Title Lister will work without having cIOS installed as IOS249 then that should be run on any new Wii before installing cIOS. At that point, if IOS3 is detected then cIOS should not be installed as IOS249.

    To my knowledge, what has not been tried is installing cIOS to an IOS slot other than 249 and recoding apps to use that IOS instead of 249. This would tell us if only IOS249 has been blocked for suid(0). This is unlikely, but testing the theory would be part of troubleshooting the problem.

    Again it will be difficult to make progress on the issue unless the "unhackable" Wii's can be identified with certainty before a hack attempt is made. Otherwise you will never know if a method worked, or if the Wii wasn't really "unhackable" to begin with.

    I would encourage anyone with a Wii having a higher serial number (lu64* or higher) to run Title Lister and see if IOS3 is listed. If we find one "hackable" Wii with that IOS then we know it is not related to the issue.
     
  20. icefireicefire

    icefireicefire GBATemp Fails.

    Member
    961
    0
    Dec 19, 2008
    United States
    Just for clarification, suid(0) is the same as ES_Indentify()