New Wii... something is wrong.

Discussion in 'Wii - Hacking' started by 5t0rm, Apr 3, 2016.

  1. 5t0rm
    OP

    5t0rm Newbie

    Newcomer
    4
    1
    Mar 27, 2015
    Hi all,
    let me start by thanking in advance any feedback or ideas or even a friendly tutorial.

    I bought a "new" Wii that supposedly was softmoded but when I got home and tried to run a backup... nothing happens. I already have a backup in USB through Wii Backup Manager but I cant start it.

    From what I read until now I believe that I'm missing an SD-Card with something inside... The only thing I have in the Wii Dashboard is a screen with one Wiiflow icon and Homebrew channel icon. The wiiflow doesn't do nothing but the Homebrew Channel opens and its only a blue screen.

    Can someone help me to check if I have a softmoded wii and be my Jedi Knight and guide me on the path to make this an updated and running machine?

    Thanks a lot for you attention and sorry for the English.
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,416
    2,664
    May 11, 2008
    United States
    Homebrew apps can be kept on the SD card or USB drive. If you're missing an SD card, check the USB drive for an apps folder. If you don't have one, that's why only the Homebrew Channel (which is installed to the Wii itself) is the only thing loading.

    Edit: In the interest of full disclosure, I'm a Sith Lord leading you on the path to the dark side, not a Jedi Knight.
     
    Last edited by Lacius, Apr 3, 2016
    Clutz450 likes this.
  3. 5t0rm
    OP

    5t0rm Newbie

    Newcomer
    4
    1
    Mar 27, 2015
    I don't have either. The USB I have is mine and only thing there is the backup I loaded.

    Since I don't know much about this.. I'll follow any path (I also believe that the dark side is more fun).
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,416
    2,664
    May 11, 2008
    United States
    Download wiiflow and put the apps folder onto your USB drive. Try launching it from the Homebrew Channel.
     
  5. 5t0rm
    OP

    5t0rm Newbie

    Newcomer
    4
    1
    Mar 27, 2015
    You are right Lacius. That's the way to go.
    Also, I followed the update guide from Portugeek and now I have the system up to date.

    Thanks for your help.