1. DayVeeBoi

    OP DayVeeBoi GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    528
    Country:
    Canada
    Its been out for a few days, and I cant find another post about it. So here it is....
    DS-Two+ Gateway Plug-in
    (Supports Gateway 3.0-3.5.1)
     
    Last edited by DayVeeBoi, Nov 25, 2015
  2. Columbo2811

    Columbo2811 GBAtemp Maniac
    Member

    Joined:
    Jul 19, 2015
    Messages:
    1,399
    Country:
    Have you tried it? Just wondering about what gateway said "you have been warned"
     
  3. guitarheroknight

    guitarheroknight 1.6180339887
    Member

    Joined:
    Nov 9, 2014
    Messages:
    2,817
    Country:
    Norway
    What do you think it meant? Their sales are low anyways due to CFWs popping like cherries, do you really think theyre gonna let someone copy their work?
     
  4. DayVeeBoi

    OP DayVeeBoi GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    528
    Country:
    Canada
    Seems to work fine
     
  5. Columbo2811

    Columbo2811 GBAtemp Maniac
    Member

    Joined:
    Jul 19, 2015
    Messages:
    1,399
    Country:
    It could have been a scare tactic. That's why I asked if he'd tried it
     
  6. DayVeeBoi

    OP DayVeeBoi GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    528
    Country:
    Canada
    They already had issues like that before and really got blasted by the community. I think that what's more likely than them doing anything malicious like that, they will probably come out with a similar device. I mean wrecking people's console isnt going to encourage you to buy a Gateway card. You won't have anything to use it on.
     
  7. Varia

    Varia GBAtemp Advanced Fan
    Member

    Joined:
    Nov 19, 2010
    Messages:
    544
    Country:
    I actually did post it yesterday iirc, but don't think anyone took notice.

    Does the cheats menu work?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Version, DSTwo+, PlugIn