New Update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by snipa411, Nov 27, 2016.

  1. snipa411
    OP

    snipa411 Member

    Newcomer
    10
    1
    Nov 22, 2016
    United States
    So I'm on luna3ds and running emunand on 11.2 and it prompted me for an update. Now I know the guide said updating was safe with A9LH but I wanted to confirm that whatever update this is, is in fact safe to do. Is it safe on sysnand with a9lh/luna3ds too?
     
  2. zbw2000

    zbw2000 GBAtemp Fan

    Member
    350
    98
    Aug 28, 2014
    United States
    11.2 is the latest update. idk why it's asking you to update
     
  3. ForeverEternal

    ForeverEternal GBAtemp Regular

    Member
    152
    109
    Sep 15, 2016
    United States
    Probably using an older version of Luma.

    I remember it kept pestering about a system update when there wasn't a couple of months ago.
     
  4. snipa411
    OP

    snipa411 Member

    Newcomer
    10
    1
    Nov 22, 2016
    United States
    Idk, fresh install and I updated luma immediately.
     
  5. SketchyPixel

    SketchyPixel GBAtemp Regular

    Member
    273
    69
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    Luma does this from time to time. We just have to ignore it.
     
  6. snipa411
    OP

    snipa411 Member

    Newcomer
    10
    1
    Nov 22, 2016
    United States
    Ok, with that being said. Is it always safe to update sysnand and emunand on A9LH v2 and luna? Read a post somewhere that said it wasn't safe to always update but I think that might have been the older version of A9LH.
     
  7. RayD97

    RayD97 Advanced Member

    Newcomer
    84
    40
    Dec 2, 2015
    United States
    Did you have your original health and safety app installed? It'll ask you to "update" if its been replaced with FBI and then deleted. The "update" will restore your H&S app (If that's what happened....).