New New Nintendo 3DS problem,need help urgently.

Discussion in '3DS - Flashcards & Custom Firmwares' started by richardparker, Jun 4, 2016.

  1. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    i just received my new new nintendo 3DS xl from amazon and its on 9.8 (usa). Its almost useless as almost everything asks for a system update,which will take me to 11,which is unhackable for me (i can't buy that freaky game that serves as a primary exploit)
    I have pokemon super mystery dungeon,a powersaves and an a9lh luma o3ds on 11. I can get supermysterychunkhax but unfortunately,due to the n3ds being on 9.8,psmd wont work on it.

    What would be the best AND the SAFEST route for me to take? a9lh runs a big risk of bricking and i find menuhax crappy.

    although i really want a9lh but...i dont want to brick my hard earned n3ds..
    what do i do??
    thanks in advance!
     
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,239
    Oct 8, 2015
    Italy
    Hyrule Castle
    on the eshop it already is removed so. jsut buy it in a shop or online
     
  3. N64

    N64 GBAtemp Fan

    Member
    425
    143
    Apr 16, 2014
    United States
    oot3dhax
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    https://github.com/Plailect/Guide/wiki/Part-1-(Homebrew)
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,554
    1,696
    Feb 13, 2015
    Italy
    Imola
    No browser at all? Very weird (unless it wasn't really unused after all, and someone updated via card)

    The risk is mainly in the downgrade to 9.2, which you'll have to do anyway...
     
  6. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    imeant that i dont have the money to do that.

    — Posts automatically merged - Please don't double post! —

    the browser is working fine,slipped my mind. i can use browserhax then...
     
  7. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,554
    1,696
    Feb 13, 2015
    Italy
    Imola
    YES! :)
     
  8. justln

    justln GBAtemp Advanced Fan

    Member
    710
    277
    Aug 16, 2013
    I was wondering why you couldn't just use browserhax which is the easiest method.
     
    Queno138 likes this.
  9. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    If PSMD is a cart you can use that to update to a hackable FW still, carts only update to the minimal FW they need.
     
  10. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Is he not already on a hackable firmware?
     
  11. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    okay,so i got browserhax and mnuhax working by plailects guide.
    to a9lh or not to a9lh,thats th question
    risks..
     
  12. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    If you can read, understand, and follow instructions carefully, risks are extremely small. Almost all bricks are the fault of the user, or using a poor guide. If you deicde to go ahead use Plailects guide here

    Dont be pressured into it though. People here are very PRO-A9LH. Only do it if you are comfortable and accept that there IS a risk (however small)
     
    Bubsy Bobcat likes this.
  13. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    If you plan to downgrade it to 9.2, don't forget to format it before doing so, if you still didn't.
     
    einhuman197 likes this.
  14. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    i have decided to go with a9lh then. i have already installed it on my o3ds and i am confident that i can do it again.
    The only problem i ill be having is the universal injec master part cuz i dont hav a computer

    — Posts automatically merged - Please don't double post! —

    dang i got an error in between and had to update to 11 ;( :( :
     
  15. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    What error did you get?
     
  16. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    :unsure:

    EDIT: I should probably have mentioned that formatting avoids softbricking when downgrading. For some reason I thought it was implied in my message, but it was not.
     
    Last edited by Kyojin, Jun 4, 2016
  17. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    an error has occured please turn off the power something.
    now the 3ds is not booting to nthe home wcreen (black screen ) and nor hombrew is working.
    ill have to update now to 11.
    i hope that smdchunkhax or/and bowserhax are updated.
     
  18. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    938
    263
    Oct 25, 2015
    France
    Did you try booting without the Sd card in the 3ds ?
     
  19. GorrillaRIBS

    GorrillaRIBS Gigyas became tame

    Member
    127
    31
    Nov 15, 2015
    Canada
    Fourside
    Try without the SD first. if you had menuhax for 9.8, it probably won't work on 9.2, so you'd have to reinstall it.
     
  20. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    it worked without the sd card!! now what?
     
    Kyojin and CrispyYoshi like this.