New firmware 9.5.0-23

Discussion in '3DS - Flashcards & Custom Firmwares' started by UraKn0x, Mar 3, 2015.

  1. UraKn0x
    OP

    UraKn0x Official senpai

    Member
    360
    268
    Mar 20, 2014
    France
    DO NOT UPDATE TO 9.5.0-23. It seems to block the browser exploit. Further verification may confirm it.
     
    Margen67 likes this.


  2. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    Another update?
    Wonder if other cards are blocked now
     
  3. KaleoOmega

    KaleoOmega I just don't know what to do with myself...

    Member
    386
    171
    Apr 17, 2013
    Brazil
    SLiV3R, cvskid and Piepokemon like this.
  4. Warft

    Warft Say my name!

    Member
    263
    177
    Aug 8, 2013
    United States
    Albuquerque, New Mexico
  5. UraKn0x
    OP

    UraKn0x Official senpai

    Member
    360
    268
    Mar 20, 2014
    France
    Yeah, we all know what "overall system stability" means in Nintendo's language... Especially when the only system applet that has been updated is the web browser... :hateit:
    Warft Your thread has already been merged with mine ^o^
     
    Margen67 and Warft like this.
  6. Intronaut

    Intronaut An star maker

    Member
    726
    432
    Nov 18, 2014
    Cote d'Ivoire
    Ok, and my question is: Is Gateway blocked again?
     
  7. marksteele

    marksteele GBAtemp Advanced Fan

    Member
    822
    402
    Jan 16, 2011
    Canada
    I assume this only effects sys nand and not emunand right?
     
  8. Relys

    Relys Master of Computer Science

    Member
    863
    788
    Jan 5, 2007
    United States

    The only title updated was the browser. Emunand should work fine.
     
    Margen67 and cearp like this.
  9. Intronaut

    Intronaut An star maker

    Member
    726
    432
    Nov 18, 2014
    Cote d'Ivoire

    Nintendo can't see the difference between NANDs, so you will see the effect of the update in the NAND you use to update
     
  10. marksteele

    marksteele GBAtemp Advanced Fan

    Member
    822
    402
    Jan 16, 2011
    Canada

    Ya, so it's prolly safe enough to update emunand just not sysnand on anything that uses a browser exploit
     
  11. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Why did they keep it as 9.5 when there was already a release back in February for 9.5... Shouldn't it be 9.6?
     
  12. logg

    logg GBAtemp Regular

    Member
    255
    215
    Dec 10, 2014
    United States
    I updated my emunand to 9.5.0-23; can confirm, it's fine.
     
  13. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    Being able to crash the browser with specific code is pretty much the definition of instability ;P
     
  14. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    So the impact of this is we've lost ninjhax and regionthree correct?
     
  15. Samwix

    Samwix GBAtemp Advanced Fan

    Member
    627
    80
    Dec 25, 2014
    France
    We shouldn't update SysNAND or EmuNAND ?
     
  16. b17bomber

    b17bomber GBAtemp Fan

    Member
    457
    75
    Jun 15, 2009
    United States
    Does this affect sky3ds?
     
  17. Warft

    Warft Say my name!

    Member
    263
    177
    Aug 8, 2013
    United States
    Albuquerque, New Mexico
    Ninjhax is blocked since 9.3
     
  18. Intronaut

    Intronaut An star maker

    Member
    726
    432
    Nov 18, 2014
    Cote d'Ivoire

    We must never update SysNAND to a 9.3 update or above. You can update your Emunand, but take care
     
    tatumanu likes this.
  19. KEITH-IRL

    KEITH-IRL Member

    Newcomer
    23
    1
    Jan 16, 2013
    I litterly just installed my gateway and updated emunand to 9.5.0.22 about 20 minutes ago was I just in time
     
  20. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay

    Yea unless they use mt loader and ofw 9.2 or lower
     
    Margen67 and Kelton2 like this.