New entry points question.

Discussion in '3DS - Homebrew Development and Emulators' started by Mariosl10, Jan 5, 2017.

  1. Mariosl10
    OP

    Mariosl10 GBAtemp Regular

    Member
    149
    5
    Dec 28, 2015
    United States
    Ok if you can install A9LH on 11.0 why are people downgrading?
     
  2. Aletron9000

    Aletron9000 3DS Master

    Member
    1,544
    420
    May 10, 2016
    United States
    3DS ARM9 CPU
    To install a9lh, you need your OTP, which you can only get on 2.1. So people downgrade to get the OTP and install a9lh. But now instead of downgrading to 9.2, they can directly downgrade to 2.1
     
  3. erman1337

    erman1337 GBAtemp Maniac

    Member
    1,211
    927
    Sep 27, 2015
    Belgium
    Brussels
    You can use the OTPless install but there are rare random bricks that can occur with it, so that's why people are just downgrading to get the OTP
     
  4. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,289
    469
    Oct 16, 2015
    Rare random bricks that I'm betting never happen in a clean, freshly formatted system without NID and a healthy, formatted good sized SD card .
     
    Last edited by Urbanshadow, Jan 5, 2017
  5. redstarz

    redstarz Member

    Newcomer
    25
    4
    Sep 1, 2016
    Venezuela
    If it had merely been the work of a few idiots, I don't think the _entire_ guid would have been pulled out. However, if the likes of Plailect and Aurora deemed the process as unsafe, it probably carried too many risks to be encouraged.
     
  6. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,289
    469
    Oct 16, 2015
    Knowing them I say they couldn't figure out what is really happening there (or was too dramatic to fix) and fasthax/safehax/sighax was too close to care anyway.

    Being that said, otpless is yet to fail on me. But I guess I will ctrnand from now on, if it's that much of a hassle.