new DVDX version compatible 3.3v2 + 3.4

Discussion in 'Wii - Hacking' started by keyra, Dec 31, 2008.

  1. keyra
    OP

    keyra Spoderman self proclamed fan

    Member
    5
    Dec 23, 2008
    France
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    When i go to WiiBrew i see:
    "A new DVDx installer which works with System Menu 3.4 has been released. Please note that this release was neither created or approved by Team Twiizers. "

    Now i am confused.
     
  3. keyra
    OP

    keyra Spoderman self proclamed fan

    Member
    5
    Dec 23, 2008
    France
    got those info from a french site, so they must have missed something
    edited now [​IMG]
     
  4. linkinworm

    linkinworm GBAtemp Maniac

    Member
    4
    May 30, 2008
    Birmingham (England)
    more than likely someone used the DVDx source and made a new one, more then likely works if its on wiibrew
     
  5. keyra
    OP

    keyra Spoderman self proclamed fan

    Member
    5
    Dec 23, 2008
    France
    exactly my thoughts, wiibrew approved it so there's nothing to be afraid of
    the thing is, since dvdx use patchmii, patchmii is compatible with 3.4 now ?
     
  6. Jdbye

    Jdbye Always Remember 30/07/08

    Suspended
    2
    May 10, 2006
    Norway
    Norway
    Maybe it doesn't use patchmii anymore? [​IMG]
     
  7. Ga1l0w

    Ga1l0w GBAtemp Regular

    Member
    1
    Dec 28, 2008
    Canada
    Lolmart
    Will this help downgrading wii's at all?
     
  8. linkinworm

    linkinworm GBAtemp Maniac

    Member
    4
    May 30, 2008
    Birmingham (England)
    lol no
     
  9. Fellipepb07

    Fellipepb07 GBAtemp Regular

    Member
    1
    Aug 28, 2008
    United States
    Does it work with D2ckey?
    'Cause the normal Dvdx doesn't!
     
  10. Vidboy10

    Vidboy10 Tsardom

    Member
    1
    Dec 15, 2008
    Canada
    Vancouver, B.C
    Has anyone test this out to see if this works?
     
  11. megazig

    megazig SU

    Member
    3
    Oct 25, 2008
    United States
    works well
     
  12. bmon

    bmon Member

    Newcomer
    2
    Jan 31, 2008
    United States
    Didn't work for me. I keep getting error [​IMG] on 3.4u and original wiikeywith homebrew channel installed ..everything works except gecko os to load trucha signed GH# customs. I read that I needed DVDx installed to get it work but can't install dvdx or patchmii. I don't want to downgrade to 3.2u ..If you got it to work please share your steps for success. Thanks.
     
  13. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    "GH#" is a Wii disc game like Wii Sports, Mario Galaxy or Rock Band?

    If yes, you need a IOS which accepts trucha signed stuff, and this IOS has to be loaded as the firmware of the game. To downgrade is the only way i know to achieve this.
     
Loading...