new 3DS XL problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ohad1th, Mar 4, 2016.

  1. Ohad1th
    OP

    Ohad1th GBAtemp Regular

    Member
    222
    19
    Jul 23, 2015
    Iceland
    I want to buy a new 3DS XL , I have 3DS XL and it starts doing problems in newer games so I decided to do the upgrade but before purchesing a new console I want to be sure I buy the right one :P
    I have Gateway so I want to buy a compatible console Is there any way to check if it's compatible before buying ?
    I want to buy this :http://www.amazon.com/gp/product/B0...ue&ref_=ox_sc_act_title_1&smid=A11DOJW5BSPC8X

    Zelda edition and pretty cheap , Is there any way to know the version of it ? because this edition is limited edition and stuff lol
     
  2. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,963
    2,412
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    I don't know the specific firmware, but it was released before the Pokemon 2DS Consoles, and they had 10.2 on them. As long as the console is new, you should be able to downgrade it and use Gateway.
     
  3. Ohad1th
    OP

    Ohad1th GBAtemp Regular

    Member
    222
    19
    Jul 23, 2015
    Iceland
    Isn't there a way to downgrade every firmware by now ? and if by any chance this console comes 10.6 (newest) won't I be able to downgrade or use something other than Sky3DS or Gateway ?
     
  4. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,963
    2,412
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    I believe the highest firmware you can downgrade from is 10.3. If it's above that, you can't use Gateway, but you could buy a Sky3DS if you're desperate for piracy.

    Regardless, if it's new, it shouldn't be above 10.3.
     
  5. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Here's something you can memorize so you don't ask any more ignorant questions:

    Firmware 10.3 or lower = hackable

    10.4 or higher = requires hard mod to be hackable

    Hard mod = soldering wires to motherboard to connect to computer
     
  6. Ohad1th
    OP

    Ohad1th GBAtemp Regular

    Member
    222
    19
    Jul 23, 2015
    Iceland
    So I'll ask the seller if it's factory sealed , if yes it can't be above 10.3 right ?

    didn't know I couldn't downgrade above 10.3 and I'm not that dumb lol , just didn't know the downgrade doesn't work for everything
    I downgraded my 3DS XL which was accidently upgraded to 10.3
     
  7. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,963
    2,412
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    There's no telling until you get it, but to the best of my knowledge, it shouldn't.
     
  8. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    If it's brand new factory sealed and never been open, the 3ds should not have a firmware higher than 10.3. One reason: the limited edition fire emblem fates new 3ds xl was released with a 10.2 firmware this month.