New 3DS Owner

Discussion in 'Acekard' started by mokusei75, Aug 19, 2011.

Aug 19, 2011

New 3DS Owner by mokusei75 at 5:46 PM (699 Views / 0 Likes) 5 replies

  1. mokusei75
    OP

    Newcomer mokusei75 Newbie

    Joined:
    Aug 19, 2011
    Messages:
    4
    Country:
    United States
    Hello,

    I'm new to the forums having just spent a fair amount trolling trying to find the answer to my question. Hopefully it hasn't been asked before and if so, please feel free to direct me there.

    My question is this: I just purchased a new 3DS with FW 1.0.0-0U, having not updated it at all yet, and I was wondering if purchase the 2i, will I be good to go or is there anything else I need to do?

    I do not own any other DS models (although I'm not sure if I need to; just having seen so many posts about updating the card with one has me wondering).

    In another post I saw a suggestion to use the reseller leetmod.com and have them update to v1.4.3 for $1 more.

    I downloaded the ak2ifw_update_3ds21_DSi143_onDSi_NO44.nds file as well as the Akaio 1.8.7 which I assume is the iLividSetupV1.exe file. Do I need to worry about that .nds file if I get the v1.4.3 from leetmod.com?

    Long story short (I know, too late), I want to be "reasonably" assured that when I purchase the Acekard 2i for a never updated, brand new 3DS, that it will work. I see the noob install guide but as it speaks solely to the older models, I'm not sure if that is still completely accurate for my situation.

    Again, hopefully this wasn't already asked and I appreciate any feedback.

    Also, one side question: What is AKAIO in relation to using the Acekard? Do I run that first and then the icon in the 3DS menu?

    Thank you!
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Hello there. If the Acekard 2i you purchase is advertised to work with the 3DS version 2.0, then it will work on all versions of the 3DS that currently exist, up to and including version 2.1.0-4. If you receive your Acekard and it has an icon that is anything other than the Chessmaster icon or the Dorasu (red bow) icon, then you will have to perform an update using this update file in order for it to work on your 3DS once it is updated to 2.1.0-4. To run the update, you put AKAIO and this update file onto your SD card and run the update file on your Acekard while running on a DS/DSi/3DS. AKAIO is what actually runs the games, and the latest version is 1.8.7. The Acekard will not work without AKAIO.

    Edit: If you order from leetmod, the 3DS v1.0, DSi v1.4.1 version will work with your 3DS. However, you will have to run the update file described above before it will work with version 2.1.0-4 of the 3DS. You will want to run the update file before you update the 3DS.
     
  3. mokusei75
    OP

    Newcomer mokusei75 Newbie

    Joined:
    Aug 19, 2011
    Messages:
    4
    Country:
    United States
    Awesome! Thank you for the speedy reply!

    That's what I was looking for.

    So if I order from modchipcentral which says it's 3DS 2.1, then I won't need to do the update you describe, correct?
     
  4. Themanhunt

    Member Themanhunt GBAtemp Fan

    Joined:
    Aug 11, 2011
    Messages:
    432
    Country:
    United Kingdom
    I would presume so mate, but it is a simple procedure to update your 2i if not.
     
  5. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    This is correct. However, as Themanhunt said, it is very easy to update the Acekard to support 3DS 2.1.0-4.
     
  6. mokusei75
    OP

    Newcomer mokusei75 Newbie

    Joined:
    Aug 19, 2011
    Messages:
    4
    Country:
    United States
    Awesome! Thanks to you all!
     

Share This Page