New 3DS JP, what to do with update?!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kylecito, Dec 5, 2014.

  1. Kylecito
    OP

    Kylecito eats warnings for breakfast

    Member
    344
    379
    May 6, 2009
    Cote d'Ivoire
    Hey everyone. I just received my N3DSLL, and it came with 8.1.0-0J

    According to:
    http://www.nintendo.co.jp/netinfo/3ds/JPN/ja.html

    the current version is 9.2.0-20J, which is clearly NOT the one indicated by GW (9.1.0-20J). What should I do? I'm scared to update and fuck it all up. Is there any game that updates currently to that version?


    EDIT: DISREGARD THIS. On GW's vid they show the system at 9.2.0-20J so yes, it's safe and UPDATE AS SOON AS YOU CAN OH GOD
     
    viral777 likes this.
  2. Glisern

    Glisern Advanced Member

    Newcomer
    73
    17
    Jul 30, 2007
    Norway
  3. viral777

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    curious about this too.

    But I'd say update it and let us know, for a fact it goes to 9.2.
     
  4. Kylecito
    OP

    Kylecito eats warnings for breakfast

    Member
    344
    379
    May 6, 2009
    Cote d'Ivoire

    No way, Jose. I sold my old 4.5XL just to play on this N3DS... If I update past the point of no return and GW doesn't work I'll commit sudoku
     
  5. viral777

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    nah the current update is 9.2. your safe for now. and if you don't update soon you might possibly miss the chance to use gateway on your n3ds
     
  6. RevPokemon

    RevPokemon GBATemp's 3rd Favorite Transgirl

    Member
    4,844
    2,429
    Aug 24, 2014
    United States
    Fort Gay, West Virginia
    Hmm while i have no clue when GW while support new firmware I'd just wait it out for now.
     
  7. Kylecito
    OP

    Kylecito eats warnings for breakfast

    Member
    344
    379
    May 6, 2009
    Cote d'Ivoire
    Okay forget this, I'm dum. If you watch GW's vid, right on 3:20 they show the system version and it's actually 9.2.0-20J, the newest update. Seems like the info on their page is wrong. Will edit OP for future scaredy pussies like me
     
  8. RevPokemon

    RevPokemon GBATemp's 3rd Favorite Transgirl

    Member
    4,844
    2,429
    Aug 24, 2014
    United States
    Fort Gay, West Virginia
    Well then update that baby! Anyway its OK this topic may help someone else who also faces this issue
     
  9. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,805
    3,052
    Oct 26, 2014
    Tuvalu
    There website isn't wrong they left 9.2.0-20 without shop region because it covers them all, if you don't update now you could miss the boat.
     
  10. Kylecito
    OP

    Kylecito eats warnings for breakfast

    Member
    344
    379
    May 6, 2009
    Cote d'Ivoire

    You sure it isn't wrong? It says 9.1.0J. The other two are EUR and US
     
  11. Phantom_User

    Phantom_User Phantom of Page 666

    Member
    1,451
    1,343
    Aug 28, 2012
    Your nightmares
    9.1.0-20J was a Japanese-only firmware.

    That's why it's the only one with a Region Letter attached to it.

    Do your research guys, yeesh :P
     
  12. Kylecito
    OP

    Kylecito eats warnings for breakfast

    Member
    344
    379
    May 6, 2009
    Cote d'Ivoire

    Every region has its own letter and updates, so if GW site said SPECIFICALLY 9.1.0J, I expected it to be compatible only with said update. Check it out

    US:
    http://www.nintendo.com/3ds/system-update

    EUR:
    http://www.nintendo.co.uk/Support/N.../Latest-system-update-information-241709.html

    JP:
    http://www.nintendo.co.jp/netinfo/3ds/JPN/ja.html

    Right now they're all at 9.2.0x though, except for Hong Kong which lives on its own little world
     
  13. RevPokemon

    RevPokemon GBATemp's 3rd Favorite Transgirl

    Member
    4,844
    2,429
    Aug 24, 2014
    United States
    Fort Gay, West Virginia
    Well they don't technically have a 3ds they hay ique3ds as does mainland China. Also Eur isn't really a region as it's PAL
     
  14. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You still don't get it, it's because the 9.1.0 update was only for japan, you'll never see an US or euro 3ds with this update, but the 9.2.0 is for the 3 regions.
     
  15. Phantom_User

    Phantom_User Phantom of Page 666

    Member
    1,451
    1,343
    Aug 28, 2012
    Your nightmares

    You're looking a bit too much into it. Making it more complex than it needs to be.

    With a bit of research (like you did) you'll notice everyone shares the 9.2.0 update. And, with a keen eye, you'll also notice Japan's the only one (out of the big three) that has the 9.1.0.

    After this, it's just a case of putting one and one together. If in GW's announcement they only mention 9.1.0J and the others don't have any letter assigned to them. It's safe to assume (well, more like obvious) that it'll work on 9.2.0A,T,G,B,XC,X,Z,B (what have you).

    This really shouldn't be confusing at this point in the waiting game.
     
  16. Kylecito
    OP

    Kylecito eats warnings for breakfast

    Member
    344
    379
    May 6, 2009
    Cote d'Ivoire
    Oh, okay, thanks guys. Sorry for being a dense mfer, I just didn't want to mess this up :P
     
    Phantom_User likes this.
  17. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,805
    3,052
    Oct 26, 2014
    Tuvalu
    the only way you can mess it up is by staying on 8.x firmware, there are no games to manually update to 9.x... you need 9.x at the very least to run the new gateway lol.
     
    Phantom_User likes this.