New 3ds hardware mod, will it be possibru?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Criznittle, Sep 29, 2014.

Thread Status:
Not open for further replies.
  1. Criznittle
    OP

    Criznittle GBAtemp Regular

    Member
    189
    70
    Jun 21, 2007
    United States
    California
    I don't know anything about hardware modding, but is it too soon to tell?
    Would the system actively reject 4.1-4.5 because of the new processor and memory?
     
  2. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    It's a possibility. Sony did that with the PSP, releasing hardware revisions that stopped the older versions from being compatible with some of the motherboards hardware.
     
  3. cracker

    cracker Nyah!

    Member
    3,165
    461
    Aug 24, 2005
    United States
    It really doesn't matter since the NAND is encrypted on a per device basis so it is just as likely for us to see CFW on any 3DS.
     
  4. TCJJ

    TCJJ GBAtemp Fan

    Member
    488
    102
    May 5, 2009
    New Zealand
    New Zealand
    No one knows. This thread is completely pointless.
     
    MarkDarkness and MOHRCORE like this.
  5. Apache Thunder
    This message by Apache Thunder has been removed from public view by BORTZ, Sep 29, 2014, Reason: then report it and move on.
    Sep 29, 2014
  6. TCJJ

    TCJJ GBAtemp Fan

    Member
    488
    102
    May 5, 2009
    New Zealand
    New Zealand

    This.

    About 70% of these threads in this forum need to be locked, anyway.
     
  7. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Well, considering the fact that the 2DS (which is a revision of the 3DS) can never have 4.1-4.5 firmware, it's definitely safe to assume that the new 3DS models will NEVER EVER be able to use the same exploit that our current incarnation of 3DS consoles can use. Sorry.

    I'll put a fair amount of money on a bet to say that the new 3DS models will not have a kernel exploit for a very very very longtime, if not, ever.... Although it would be nice, dem coloured buttons! :wub:
     
  8. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    It's not that they can never have 4.1 to 4.5 firmware, it's just that none were ever released with it installed.
     
  9. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    So, with current downgrade methods, you must have a NAND image of your own console, obtained via a hardware mod while it was on lower firmware. As you stated, the 2DS was released with 6.x and maybe the new 3DS revisions with have 8.x-9.x, so what i meant was, with current methods of downgrading, they will never have 4.1-4.5 ;)
     
  10. BORTZ

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,714
    14,727
    Dec 2, 2007
    United States
    Pittsburgh
    Hi, if you think a thread needs locked, report it, instead of being hostile. Ill hand out warnings next time.
     
Thread Status:
Not open for further replies.