NetHack Problems on EZ5

Discussion in 'EZ-Flash' started by karnik95, Aug 11, 2008.

Aug 11, 2008

NetHack Problems on EZ5 by karnik95 at 11:55 AM (692 Views / 0 Likes) 2 replies

  1. karnik95
    OP

    Newcomer karnik95 Member

    Joined:
    Aug 11, 2008
    Messages:
    26
    Country:
    Australia
    Hello,

    I have a problem with loading NetHack on EZ5. It seems that when I boot NetHack as homebrew, I recieve an error concerning a keyboard script.

    If I'm correct, NetHack needs to be manually patched. If so, How ????

    Do I need DSlinux to fix the problem ????

    Please Help!

    Note: this topic may sound a little nooby but I'm new to the homebrew community.

    Thx
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,743
    Country:
    United Kingdom
    First if you are after hack/roguelike games then can I suggest POWDER instead:
    http://www.zincland.com/powder/index.php?pagename=about

    Secondly a lot of work on the DLDI file has happened in the last few days so you will likely need to upgrade it, development thread:
    http://ezflash.sosuke.com/viewtopic.php?f=...939&start=0
    If you are using a more modern loader the manual patching does not need to be done.
    Although your error concerns the keyboard it seems which should be nothing to do with DLDI. Can you post the exact error message.

    DSLinux will not do anything in this matter.
     
  3. karnik95
    OP

    Newcomer karnik95 Member

    Joined:
    Aug 11, 2008
    Messages:
    26
    Country:
    Australia
    Fats1691,

    Here is the error that occurs when i boot it.

    Error opening kld.bin

    Error loading keyboard graphics
    Cannot Continue



    Hope this helps
     

Share This Page