NESDS on Wood issues

Discussion in 'NDS - Emulation and Homebrew' started by Isle41, Feb 24, 2015.

  1. Isle41
    OP

    Isle41 GBAtemp Regular

    Member
    207
    84
    Nov 24, 2011
    Gambia, The
    So NesDS on my gateway ds card (which is wood I believe) has some issues, namely the audio sounds awful and there's some duplicated pixels towards the bottom. But mostly the audio sounds awful.

    I am using 1.3b from this link and my microsd is 16gb fat32.

    What's the issue and is it resolvable?
     
  2. VinsCool

    VinsCool Detached from Reality

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,083
    29,447
    Jan 7, 2014
    Canada
    Another World
    could you explain with more details? I used nesds on blue card and it worked fine.
     
  3. Isle41
    OP

    Isle41 GBAtemp Regular

    Member
    207
    84
    Nov 24, 2011
    Gambia, The
    Well it boots normally save some duplicated pixels on the bottom, I click on any NES game, and then the audio sounds really... bitty, too bitty, kinda 'sharp' like the pitches are amplified, I don't really know how to describe it. And the bottom pixels will always duplicate themselves a little bit just underneath.

    All the other DS games work perfectly normal, it's just NESDS giving me this issue.
     
  4. VinsCool

    VinsCool Detached from Reality

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,083
    29,447
    Jan 7, 2014
    Canada
    Another World
    Not sure if I understand... Sorry but I have no idea here :P