Homebrew NESDS on Wood issues

Isle41

Well-Known Member
OP
Member
Joined
Nov 24, 2011
Messages
207
Trophies
0
XP
305
Country
Gambia, The
So NesDS on my gateway ds card (which is wood I believe) has some issues, namely the audio sounds awful and there's some duplicated pixels towards the bottom. But mostly the audio sounds awful.

I am using 1.3b from this link and my microsd is 16gb fat32.

What's the issue and is it resolvable?
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,501
Trophies
3
Location
Another World
Website
www.gbatemp.net
XP
23,521
Country
Canada
So NesDS on my gateway ds card (which is wood I believe) has some issues, namely the audio sounds awful and there's some duplicated pixels towards the bottom. But mostly the audio sounds awful.

I am using 1.3b from this link and my microsd is 16gb fat32.

What's the issue and is it resolvable?

could you explain with more details? I used nesds on blue card and it worked fine.
 

Isle41

Well-Known Member
OP
Member
Joined
Nov 24, 2011
Messages
207
Trophies
0
XP
305
Country
Gambia, The
could you explain with more details? I used nesds on blue card and it worked fine.

Well it boots normally save some duplicated pixels on the bottom, I click on any NES game, and then the audio sounds really... bitty, too bitty, kinda 'sharp' like the pitches are amplified, I don't really know how to describe it. And the bottom pixels will always duplicate themselves a little bit just underneath.

All the other DS games work perfectly normal, it's just NESDS giving me this issue.
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,501
Trophies
3
Location
Another World
Website
www.gbatemp.net
XP
23,521
Country
Canada
Well it boots normally save some duplicated pixels on the bottom, I click on any NES game, and then the audio sounds really... bitty, too bitty, kinda 'sharp' like the pitches are amplified, I don't really know how to describe it. And the bottom pixels will always duplicate themselves a little bit just underneath.

All the other DS games work perfectly normal, it's just NESDS giving me this issue.

Not sure if I understand... Sorry but I have no idea here :P
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: What did the doctor say to the vet? Told you he was a bitch