Neek2o Full Emunand Questions

Discussion in 'Wii - Hacking' started by wailer247, Mar 6, 2016.

  1. wailer247
    OP

    wailer247 Member

    Newcomer
    29
    1
    Jul 29, 2015
    United States
    I've had my setup working for at least 6 months+. Basically, I have an external HDD which has a full Emunand on it. I use cfg from the real nand to access and play all my titles. Out of nowhere yesterday, I'm getting stack traces when cfg goes to switch between Emunand and real nand modes. I've checked the HDD and it seems to be fine. So I'm assuming something in the filesystem on the HDD isn't correct. Now I have a full backup of this Emunand from the original point of installation on my computer, but I'm worried about one thing - game saves. If i format the HDD and use the backup I have, it will work, but none of the saves that are saved to my current ext HDD full emunand will be there. Does anyone know where in the emunand filesystem the game saves are located or what folders/files are I should save before I format the HDD and start over?
     
  2. portugeek

    portugeek GBAtemp Fan

    Member
    374
    67
    Apr 6, 2013
    United States
    It's never a good idea to share files from one emuNAND with files from another. I would use Save Game Manager GX to access the saves stored on your emuNAND, and transfer them to your SD card.
     
  3. Wiimpathy

    Wiimpathy GBAtemp Fan

    Member
    416
    307
    Mar 3, 2010
    France
    wailer247 likes this.
  4. wailer247
    OP

    wailer247 Member

    Newcomer
    29
    1
    Jul 29, 2015
    United States
    Ok I'm going to try replacing the folders one at a time to see if that fixes the issue. You seem to know your way around the filesystem. Can you give me a little more detail as to what is contained in some of these folders? For instance, the shared1 or shared2 folders....

    EDIT: I'm trying to understand the folder structure. On my original backup I have the title folder on the root, but I also have a nands/pl_us/title folder. On the problem hard drive I have shared1 and shared2 folders on the root, but I also have the nands/pl_us/shared1 and 2. I don't have shared1 and shared2 folders on the root of the original backup. Also, on the problem hard drive, I've got quite a bit of content in /title/ as well as /nands/pl_us/title, whereas on the original backup I don't. I guess I'm just confused as I thought that all content was stored in the /nands/pl_us folder.
     
    Last edited by wailer247, Mar 6, 2016
  5. Wiimpathy

    Wiimpathy GBAtemp Fan

    Member
    416
    307
    Mar 3, 2010
    France
    wailer247 likes this.
  6. wailer247
    OP

    wailer247 Member

    Newcomer
    29
    1
    Jul 29, 2015
    United States
    Interestingly enough, I fixed the issue, yet it was unrelated to the HDD or the wii. Recently, I went on eBay and purchased 2 classic pro controllers. I don't know if cfg or sneek supports it, but that is what causes the issue. It could also be that while they appear to be nintendo pro controllers, they are unbranded and are probably knock-offs. Once I unplugged the pro controller from the wii remote, I haven't had an error since.