Neek2o freezes

Discussion in 'Wii - Backup Loaders' started by Haloman800, Dec 10, 2016.

  1. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,742
    532
    Dec 18, 2009
    United States
    I'm using WiiFlow + Neek2o, games launch and work fine, but when I try to go back to the Wii menu (home button > wii menu) it first hangs on a black screen for about 20 seconds, finally gets to the health screen "press A to continue" but pressing A does nothing. Just a black screen.

    I've spent hours configuring a perfect WiiFlow build with 100% compatible games. Can someone please tell me how to fix this?

    Sent from my SM-G935V using Tapatalk
     
  2. m37r01d

    m37r01d GBAtemp Regular

    Member
    118
    20
    Sep 12, 2009
    United States
    all the correct iosu are installed?
     
  3. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,742
    532
    Dec 18, 2009
    United States
    I'm not sure, is there a list? I can re-install them. Edit: I just realized iosu is for wii u (I think), I'm using an original wii

    Neek2o works but going to emunand system menu doesn't.

    What I want to do is reset back to WiiFlow after playing a game launched with neek2o

    Sent from my SM-G935V using Tapatalk
     
    Last edited by Haloman800, Dec 13, 2016
  4. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
    Make sure "Wiiflow forwarder channel" and "Wiiflow Loader hidden channel" wads are installed on your emunand and that "return to" option is setup correctly "wiiflow" in wiiflow settings
     
  5. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,742
    532
    Dec 18, 2009
    United States
    Where do I find those channels (wiiflow loader hidden channel) & how do I install them to emunand?
     
  6. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
    Last edited by AbdallahTerro, Dec 14, 2016
  7. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,742
    532
    Dec 18, 2009
    United States
    The "WiiFlow Hidden Channel" isn't one of the WADs listed in the folder you sent me
    Warning: Spoilers inside!
     
  8. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,742
    532
    Dec 18, 2009
    United States
    I got it working but now I have another issue.

    I set the "Return To" channel in WiiFlow to "Back 2 NAND", this works great for EmuNand games (Virtual console, etc). HOWEVER, If I launch a game that isn't started with Neek2o (such as a normal wii game) then trying to exit will give me a black screen. How do I fix this?