Need somehelp 4.2E to 4.1E

Discussion in 'Wii - Hacking' started by Teunke, Nov 11, 2009.

Nov 11, 2009

Need somehelp 4.2E to 4.1E by Teunke at 2:06 PM (4,255 Views / 0 Likes) 5 replies

  1. Teunke
    OP

    Newcomer Teunke Member

    Joined:
    Nov 11, 2009
    Messages:
    12
    Country:
    Netherlands
    I'm on 4.2E right now with HBC installed and some backup launchers, I want to go back to 4.1E for preloader and bootmii...

    Can I use this guide http://sites.google.com/site/completesg/other-stuff/virgin (because I don't know what i've installed)

    And then use this one to get back ==>

    For those looking on how to get back to 4.1 for whatever reason, mainly region free hacks, look here.

    WARNING: SPOILER INSIDE
    (show)
    (hide)

    Setting up the SD Card
    1st download the precompiled link downgrade.zip for your region by emailing simplisticmod@gmail.com
    Extract the "downgrade.zip" & put the files onto a SD card & insert the SD card into the Wii.

    Downgrading your Wii
    Run WAD Manager 1.5 from The Homebrew Channel.
    When it opens choose IOS249. (it is probably already set to that)
    Press A to leave NAND emulator disabled.
    Press A to open from SD slot.
    Install IOS60-64-v6174.wad
    Install System Menu-NUS-v449.wad [NTSC-J = v448; PAL = v450]
     
  2. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    just use this guide...

    http://gbatemp.net/index.php?showtopic=171901

    because you are at 4.2 and do not know what cios/ios you already have...just use the modify4.2 in xzxero's guide. then use 4.2 to 4.1 to downgrade from the same guide.
     
  3. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,175
    Country:
    United Kingdom
    What would happen if he just installed the 4.1 system menu wad?
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    If he didn't install IOS60 v6174 he'd get bricked because the IOS60 that 4.2 installs is a stub
     
  5. Teunke
    OP

    Newcomer Teunke Member

    Joined:
    Nov 11, 2009
    Messages:
    12
    Country:
    Netherlands
    Hmm someone know how to use NUS downloader? Or someone having a package [​IMG]

    I have found the .wad files, now NUSD is saying ios 11 is a stub would it be save to install it anyway?
     
  6. Teunke
    OP

    Newcomer Teunke Member

    Joined:
    Nov 11, 2009
    Messages:
    12
    Country:
    Netherlands

Share This Page