Need help with updating to 4.1 & soft mod

Discussion in 'Wii - Hacking' started by badjz, Nov 3, 2009.

Nov 3, 2009
  1. badjz
    OP

    Newcomer badjz Newbie

    Joined:
    Nov 3, 2009
    Messages:
    7
    Country:
    United States
    Im currently on 3.4 and wanting to update to 4.1. My wii is softmodded already. Now i have some questions;



    1. Is it worth updating to 4.1 from 3.4? Does 3.4 restrict me from playing any games?

    2. If its reccomended i update, where can i locate 4.1 and how do i install it?

    3. do i need to format my wii before updating? do i need to soft mod it again after updating?

    So basically im wondering if i even should be updating, the most important thing for me is that i can play all games on 3.4, am i restricted at 3.4? Also is brickblocker important to use on isos before playing?

    Thanks in advance
     
  2. lobfredd

    Newcomer lobfredd Advanced Member

    Joined:
    Aug 23, 2007
    Messages:
    61
    Country:
    United States
    1. Yes its worth it.
    2. Download 4.1 Wad and IOS60 v6174 Wad from NUSD, Install them from Wad manager, Make sure IOS60 is v6174 and not the latest (v6400) (If u install v6400 u will brick,)
    3. No u dont.
     
  3. badjz
    OP

    Newcomer badjz Newbie

    Joined:
    Nov 3, 2009
    Messages:
    7
    Country:
    United States
    Thanks dude.

    Also which wad do i install first?

    I cuurently have wad manager 1.4 how do i update to 1.5?
     
  4. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    install ios60 first, then install system menu 4.1 not the other way around!!

    and to update wad manager to 1.5... download wad manager 1.5 and copy it to your sd card, overwriting 1.4.
     
  5. badjz
    OP

    Newcomer badjz Newbie

    Joined:
    Nov 3, 2009
    Messages:
    7
    Country:
    United States
    thanks man.

    I cant for the life of me find firmware 1.4 in the nusa database, how do i locate the file?

    edit: is it under system menu?

    these are the 2 wads i have created, is this correct?

    System Menu-NUS-v450.wad

    IOS60-64-v6174.wad

    Also is there any other essential wads i need to install? like bootmii??
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Honestly I would just follow xzxero's guide and just update to 4.2 how he has it set up. Just installing the system menu wad itself won't really give you anymore compatibility with anything. All it will do is give you the SD card menu and you can't even play wad's from that unless you patch IOS60. xzxero's guide has you install all of the up to date IOS's so any game that needs newer ones should work fine once you're done.

    It will also have you go through with installing bootmii along with the latest homebrew channel which will protect you from bricking your Wii.
     
  7. badjz
    OP

    Newcomer badjz Newbie

    Joined:
    Nov 3, 2009
    Messages:
    7
    Country:
    United States
    so do i just follow xzeros guide even though my wii is already softmodded? do i just format my sd card and follow the guide? do need to format my wii or do anthing to it before going to 4.2?
     
  8. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You should be able to just follow it as is, if you're really paranoid about stuff conflicting with what you had before you can just officially update to 4.2 if you really want to which is a much better way of getting rid of mods than fomatting a Wii. There is pretty much no good reason to EVER format your Wii. You could format your SD card if you want to. Or just back the stuff up somewhere else since you're gonna have to swap stuff around following the guide anyways.

    Generally pretty much anything you install, installs over what was there before if there was something related to it anyways so there shouldn't be any problem either way. Starfall might be like the only thing you might want to remove beforehand if you had that.
     

Share This Page