Need help with Media Player CE

Discussion in 'Wii - Emulation and Homebrew' started by trevzilla, Nov 9, 2013.

  1. trevzilla
    OP

    trevzilla Newbie

    Newcomer
    7
    0
    Nov 9, 2013
    United States
    So, I have been running into an issue trying to get Media Player CE to read off my USB hard drive.

    When I try to browse to "USB" and select any of the options (FAT32, NTFS, or WBFS) I get an error that says "unable to mount FAT32 drive" or the like.

    Anyway, I believe it is a problem with having cIOS202 installed, (however I'm not sure about that) so I've been trying to install cIOS202 from the last thread entry here:

    http://www.wiihacks.com/printthread.php?t=20024&page=38

    Anyway, that installer seems to just crash on me as soon as I choose "accept." I suppose I don't know which "block" to install into (is it called ios? or something else?) And I don't know if that "block" has the trucha bug installed...

    So I guess I'm looking for help! The final result I'm looking for is having wiiflow installed, with the mplayerce plugin so that I can get coverflow for my DVD's that I have on a hard drive.

    Similar to this thread:
    http://gbatemp.net/threads/gui-mod-for-wiimc.328497/

    Thanks for the help!
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    710
    134
    Jun 2, 2013
    United States
    I just bought a 2tb westen digital elements usb 2.0 fat32 32kb and mplayer ce gives me unable to mount usb error, wiimc does not read usb all other usb loaders and homebrew work hope someone knows of a fix. You dont need ios 202 for mplayer ce unless you use a really old version. I tried the plugin did not work. ive tried everything i can think of with no luck.
     
  3. Dogway

    Dogway GBAtemp Regular

    Member
    216
    10
    Aug 16, 2010
    mplayer-ce is heavily picky. I use r.619 for that same reason but lately a USB stick I had been using for years stopped working. After I click on FAT32 Wii freezes. WiiMC (cIOS202 version) never worked for me on any USB.
     
  4. trevzilla
    OP

    trevzilla Newbie

    Newcomer
    7
    0
    Nov 9, 2013
    United States
    Well, here's my new updates. I have been working tirelessly - installing new cios's and all kinds of things of that nature. At one point I had it reading the USB drive, however, when that happened I could no longer boot my wii games any more. (It would just black screen). Anyway, I reinstalled d2x in 249 and 250, and low and behold, my games would boot again, but mplayerce would no longer mount the fat32 drive.

    Fast forward another day of tinkering, and now I've messed it up more. Now the games boot still, however if I even try to open mplayerce from HBC, it black screens on me. I think it's because I installed a cios into 202. But now if I run syscheck, it freezes when it is checking cios202 for vulnerabilites.

    So, is there a way I can uninstall whatever I put into 202? Or install something else over it?

    Thanks!
     
  5. trevzilla
    OP

    trevzilla Newbie

    Newcomer
    7
    0
    Nov 9, 2013
    United States
    O.K. Last update for the night...Hopefully someone can help! :)

    I got everything back up and running to "normal" now. Games boot correctly, and mediaplayerce loads fine again.

    However I still have the original issue of media player CE saying that "FAT USB device not mounted"

    What gives? Why did it work before and games didn't work...but now games work and mediaplayerCE doesn't. (I'm assuming they are both using cios 249 to load, and depending on what I have in 249 one works when the other doesn't...Right now I have d2x-v8 in there)
     
  6. trevzilla
    OP

    trevzilla Newbie

    Newcomer
    7
    0
    Nov 9, 2013
    United States
    WOAH! Media Player r619 is working! Sweet! I totally forgot to try that since I was having so many cios issues!

    On to getting this to work from wiiflow now! :D
     
  7. worm28

    worm28 GBAtemp Advanced Fan

    Member
    710
    134
    Jun 2, 2013
    United States
    I tried mplayer ce r619 and it also is now working for me.