Need help with launching some backup games!

Discussion in 'Wii - Backup Loaders' started by Jessey1995, Jul 8, 2010.

Jul 8, 2010
  1. Jessey1995
    OP

    Newcomer Jessey1995 Newbie

    Joined:
    Jul 10, 2009
    Messages:
    8
    Country:
    Australia
    Hi,

    I'm trying to launch some games on a Wii that has been downgraded to 3.6 (I think), it has the homebrew channel and IOS 61. I have been able to launch backup games with WiiGator and originals with Gecko OS. The problem is that when it comes to launching newer games such as NSMB Wii and Mario Galaxy 2, Wii Gator gives me the #002 error and Gamma gives me the #001 error. I've tried playing around with the settings and I don't want to mess around with the firmware, IOS, etc... what I'm actually looking for is a backup loader in .DOL format for the homebrew channel that can bypass #001 and #002. BTW, I've been searching for hours now and I can't find one -.-
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
  3. Jessey1995
    OP

    Newcomer Jessey1995 Newbie

    Joined:
    Jul 10, 2009
    Messages:
    8
    Country:
    Australia
    Thanks, but I'm not sure if I understand you. The Wii once had the genuine 4.1 U Firmware, but I had to downgrade it to 3.6 or 3.2 or something like that to install the HomeBrew channel, preloader and backup laucher which runs perfect with the firmware I ended up with after installing all those things. The problem is, I can only run the older Wii games (most of the games made in 2009 and before) and not the new backups such as New Super Mario Bros Wii and Mario Galaxy 2.

    Today I installed a version of NeoGamma, but it's giving me an error (#001, unauthorized device detected) and it says it's best to use it with R17 and that mine is R10. I think I recall reading somewhere that NeoGamma R4 was alright for Rev10. It's kinda confusing :S, but I'll look into what you gave me.
     
  4. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    there is no 3.6................. i think u need to do some reading before you go any farther and brick your wii
     
  5. Jessey1995
    OP

    Newcomer Jessey1995 Newbie

    Joined:
    Jul 10, 2009
    Messages:
    8
    Country:
    Australia
    I don't know which firmware it is, it's something like 3.2U.

    I used this guide to downgrade the Wii... http://www.ps3news.com/forums/wii-news/ult...usb-107159.html
    I followed the online instructions. If someone knows of another backup loader that I can put in my HomeBrew apps directory then that'd be great because I'd really prefer to stay away from playing around with the firmware and other stuff that could brick the Wii or make it unusable -.-

    EDIT: Home Brew Channel tells me I'm using IOS61, after doing some research I have found that IOS56 is recommended for NSMB Wii and Mario Galaxy 2, plus it will give me better support for some loaders. I've installed it and WiiGator is still giving me the #002 error and NeoGamma is still giving me the #001 error. :S
     
  6. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    dude you have to read up, the wii has many ioses. youre seriously about ten minutes away from bricking
    use xflaks nusad, update your waninkoko cios, get the newest neogamma and trash the wiigator one
     
  7. Jessey1995
    OP

    Newcomer Jessey1995 Newbie

    Joined:
    Jul 10, 2009
    Messages:
    8
    Country:
    Australia
    -.-
    Okay... since all you can tell me is "read up" then I have, seeing as no one could point me in the right direction, great help for a new person on your website...
    Anyway, after reading, I now know that the game needs IOS 56 to run, right? My backup launcher is outdated, therefore I need a newer one... the newer one requires a higher cIos, mine is only Rev10, I need Rev17 for the best compatibility, the newest one is Rev19, that one would probably be be better to go with... I'm now updating Rev10 (Wanioko) to a higher one but the network installation gets stuck when I try to update it.

    I'm using this one... Wanioko's updater with TeknoConsales.es http://gbatemp.net/t212089-ciosx-rev19-released?&st=0

    EDIT: I found an offline one http://www.wiihacks.com/wiihacks-member-su...-waninkoko.html
     
  8. elmariachi

    Member elmariachi GBAtemp Regular

    Joined:
    Dec 6, 2009
    Messages:
    290
    Location:
    Amsterdam
    Country:
    Netherlands
    update the IOS's on your system with DOP-MII (latest IOS 56 is needed for SMG2 etc)

    http://wehackwii.pbworks.com/DOP-Mii
    http://wiibrew.org/wiki/IOS_History


    update your cIOS from rev 10 to 17 or 19

    http://gbatemp.net/t179085-9658-9658-9658-...-9668-9668-9668



    update your backuploader (Neogamma R9 beta)

    http://gbatemp.net/t219243-neogamma-r9-beta-test


    and you should be good tot go

    one thing I don't get is how you should have downgraded from 4.1 to 3.x to install HB
    it can be installed from 4.1 without any probs.
     
  9. Jessey1995
    OP

    Newcomer Jessey1995 Newbie

    Joined:
    Jul 10, 2009
    Messages:
    8
    Country:
    Australia
    Thanks, I'll try now [​IMG] I've already installed IOS56 with the WAD manager, so I don't think I need to use DOP for it.
    BTW, I had it installed on 4.1, then I needed to downgrade to get the backup launcher going.
     
  10. elmariachi

    Member elmariachi GBAtemp Regular

    Joined:
    Dec 6, 2009
    Messages:
    290
    Location:
    Amsterdam
    Country:
    Netherlands
    well in that case you don't need DOP for IOS 56, but it doesn't harm to update the rest of your IOS's either with DOP.
    that way you are up to date for all the latest games [​IMG]
     
  11. Jessey1995
    OP

    Newcomer Jessey1995 Newbie

    Joined:
    Jul 10, 2009
    Messages:
    8
    Country:
    Australia
    Thanks for that, very helpful of you [​IMG].
    But I'm having some problems with the network installation of cIos Rev19. The network initializes properly and downloads Content #20, Content #22, etc... but it stops at Content #05, I tried leaving it for 10 minutes but it still hadn't finished. BTW, I've used up all my internet and it's now shaped, meaning it's very slow and pages take forever to load, but the new round of usage comes back in three days so I'll try it then and get back to this thread because the connection now is too slow [​IMG]

    BTW, like I said before, I've installed IOS 56 (as a .wad) and I have NeoGamma R9, so the cIos R17 is all I need [​IMG]
     
  12. Jessey1995
    OP

    Newcomer Jessey1995 Newbie

    Joined:
    Jul 10, 2009
    Messages:
    8
    Country:
    Australia
    Bump.
    Thanks, I updated it, everything seems to be working well. [​IMG]
     

Share This Page