Need help with EZflash V

Discussion in 'NDS - Flashcarts and Accessories' started by lynxk, Jul 2, 2009.

Jul 2, 2009

Need help with EZflash V by lynxk at 11:14 AM (467 Views / 0 Likes) 0 replies

  1. lynxk
    OP

    Newcomer lynxk Newbie

    Joined:
    Jul 2, 2009
    Messages:
    9
    Country:
    United States
    Hello guys and gals!

    Id really appreciate your help with this small but weird issue i struggle with atm.
    I got my EZflash V expansion thing for my DS so ill be able to play GBA games as well as DS ones on my R4.
    all this time i only got 2 gba roms and they were working just FINE.

    recently i decided i wanna relive those good memories with FF6 for the GBA.
    drag-dropped the rom into my R4 a-n-d - nothing!
    I tried so many things like:
    tried several other roms of the same game - nothing
    tried to get a different third party program (currently using the 3in1 exp tool) - nothing
    tried updating my EZflash firmware (well i actually failed to do that) - but still nothing!
    then i also tried other GBA roms and i noticed a pattern: all of the recent roms i drag-dropped had these chinese characters next to the rom description on my 3in1 exp tool thing menu (screenshots provided).
    AND, they did not have the Nintendo logo once you commence the game.

    I really don't know what i'm doing wrong...
    can anyone please enlighten me with a solution?

    I deeply thank everyone in advance for your kind help! [​IMG]

    Working rom SS:

    [​IMG]

    [​IMG]

    Not working rom SS:

    [​IMG]

    [​IMG]
     

Share This Page