Need help using FunkyCIA2 to reinstall eshop game

Discussion in '3DS - Flashcards & Custom Firmwares' started by player0, Mar 28, 2015.

  1. player0
    OP

    player0 GBAtemp Regular

    Member
    187
    10
    Sep 2, 2006
    Hi I downloaded some eshop free games (like pokemon shuffle, ironfall) onto my emunand while it was still 9.5, but then I formatted my SD card. Now I want to play them but since I dont have the file in my SD anymore, I tried copying the files from my other 3DS, obviously that didn't work.
    So I tried FunkyCIA2 to redownload the games as I already have the tickets in my ticket.db. I tried with the command
    Code:
    FunkyCIA2.py -title 0004000000141000 -o utputdir . ticket.db
    and successfully created a cia file. Used devmenu to install it onto my emunand, gift box shown, game launched, but stuck at the 3DS logo looping forever.
    How do you reinstall your eshop games in my situation without upping emunand to 9.6? Thank you.
     
  2. StriderVM

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    It means you are probably using the 4.5CFW and thus, such games (Like Pokemon Shuffle) will not work because your emuNAND uses a too low firmware version.
     
  3. player0
    OP

    player0 GBAtemp Regular

    Member
    187
    10
    Sep 2, 2006
    Thanks, but my sysnand is 9.2 and I recreated my emunand from it.
     
  4. StriderVM

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    My apologies then. Usually when a game is stuck in the 3DS logo, for me it usually happens when there is an incompability of some sort, usually because of low firmware version. Sorry can't really help you anymore. :(
     
  5. player0
    OP

    player0 GBAtemp Regular

    Member
    187
    10
    Sep 2, 2006
    Thats fine, thanks for trying. Could be the pokemon game requiring the latest 9.6 to run?
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Pokemon shuffle recquire at least 9.5 (or maybe 9.4, I only tested on 9.2 and it didn't work). You can use 3DNUS to update your emunand if you have an O3DS.