Need help!! SysCheck inside.

Discussion in 'Wii - Hacking' started by Griffballchamp, Feb 25, 2019.

  1. Griffballchamp
    OP

    Griffballchamp GBAtemp Regular

    Member
    3
    Jul 10, 2018
    United States
  2. toxic9

    toxic9 GBAtemp Advanced Fan

    Member
    4
    Dec 13, 2016
    you don't have any cios on slot 200.
    remove any usb device.
    start usb loader gx and change the settings to ios 249/250

    it's a good time to also check if you have the latest version of usbloader gx.
    download it and replace your old one!
     
    Last edited by toxic9, Feb 25, 2019
  3. fatherjack

    fatherjack GBAtemp Fan

    Member
    4
    Jul 3, 2007
    Still Here
    according to your posted syscheck there is no IOS installed to slot 200
    edit the 'meta' inside the app folder like this:
    <arg>--ios=250</arg>

    ........and see if it works


    ninja'd!
     
  4. Griffballchamp
    OP

    Griffballchamp GBAtemp Regular

    Member
    3
    Jul 10, 2018
    United States
    I know, but why is trying to load from cios 200?

    But why is trying to load from slot 200??
     
  5. fatherjack

    fatherjack GBAtemp Fan

    Member
    4
    Jul 3, 2007
    Still Here
    as you cant get into settings within USBloaderGX alter the apps meta file<arg> line on PC
     
    Last edited by fatherjack, Feb 25, 2019
  6. toxic9

    toxic9 GBAtemp Advanced Fan

    Member
    4
    Dec 13, 2016
    Good question! What have you changed recently on your system?
     
Quick Reply
Draft saved Draft deleted
Loading...