Need help regarding, NNID, FBI, System Reformat

Discussion in '3DS - Flashcards & Custom Firmwares' started by OnMaKuro, Jun 29, 2017.

  1. OnMaKuro
    OP

    OnMaKuro Newbie

    Newcomer
    1
    0
    Jun 29, 2017
    United States
    I have two 3DS that are on cfw 11.4. I system transferred to 3DS(B) from 3DS(A), thus making my NNID and friend code transferred to 3DS(B). After transferring, I restored my sysnand on 3ds(A) My issue comes when I am trying to play monster hunter on local coop. My brother uses the 3DS(B) and sets up a hub. When I try to join the hub, it says unable to join. After not being able to play local coop, we tried going online to see if we can play it this way. While 3DS(A) is able to connect to the internet, 3DS(B) continues to try to connect to the internet. Only when 3DS(A) is not connected to the internet, 3DS(B) is able to connect. I believe the issue is from the NNID and friend code that was transferred. Both 3DS use the same exact NNID and friend code. Solutions I have tried were changing the NNID and system formatting using tinyformat. Both these solutions did not fix any of my problems. The problem with changing the NNID, my friend code is still the exact same. This lead to me using tinyformat to reformat the whole system. I believe the system format is my solution, I am just unsure of what to do after I finish formatting. It gives me a fresh clean device, such as no NNID and new friend code. The next issue comes with after finishing the format process. I have FBI injected into the h&s app. I load it and install the FBI cia. When I use the FBI cia, I am able to browse for a random set of time. On boot up, the screen flashes once, afterwards if I go and install a large cia file, it will just crash. The bottom screen is just white while the top screen has a white screen with blank lines running through it. If anyone could help tell me the problem, please let me know. I would also like to know what are you supposed to do after a system format. Do I have to reinstall anything from the cfw guide? I know godmode9 still works after a reboot, as I use that to restore the sysnand since I jump between these to figure my solution.
     
    Last edited by OnMaKuro, Jun 29, 2017