Need Help Re-Installing Gateway!

Discussion in '3DS - Flashcards & Custom Firmwares' started by ApolloX44, Apr 13, 2017.

  1. ApolloX44
    OP

    ApolloX44 Member

    Newcomer
    20
    1
    Apr 13, 2017
    Canada
    Hey everyone, this is my first post. I'm having trouble installing Gateway firmware and would much appreciate it if you could help me out.

    BACKSTORY

    I'm using an O3DS and was on 11.2 with Emunand when i stupidly tried to update to 11.3 and bricked Emunand. So then I installed Luma, updated to sys 11.3 and stupidly tried to boot gateway from there.....well that crashed my al9h and i was left on OFW 11.3

    Thankfully, a new kernel exploit for 11.3 was released yesterday, and i was able to CTRtransfer to 2.1.0! However, instead of installing Luma, i wanted to reinstall Gateway with Emunand again first, so that i could use SavedataFiler to export the saves in the roms on my Red Card, which i could then inject into CIA's when i install Luma.

    To this end, I used a game cartridge to update from 2.1.0 to 6.1.0-4U.

    CURRENT PROBLEM:

    I then downloaded "Firmware GW 3.7.2-BETA Ultra" and tried to install Gateway again. I put the following files on my Blue Card:

    http://imgur.com/a/5ILK8

    I then went through the program install normally. After that i put the Launcher.dat on my SD Card:

    http://imgur.com/a/7fjJy

    I plugged it into my 3ds, and tried to access http://go.gateway-3ds.com but i keep getting stuck on this screen:

    http://imgur.com/a/3nADk

    I've repeated the process over and over again, but it won't work! And i can't use the MSET method because I'm on OFW 6.1.0-4U and that only works for 4.1-4.5

    Can anyone help me?
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,536
    6,200
    Nov 23, 2014
    Australia
    Canberra, Australia
    Please don't use any Gateway guides for installing a9lh, they are outdated and dangerous.
    Follow https://3ds.guide in its entirety (except keep your emuNAND, don't follow the "Move emuNAND" section, don't tick "Autoboot sysNAND" in Luma settings, and double check your firmware starts with "Emu" not "Sys" or "Ver", before doing anything further, and don't update your system near the end like it tells you to).
    Then follow https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/
    Then, go into Gateway mode and update your emuNAND with a rom of Yoshi's Wooly World (you'll have to turn off rom update blocking from the Gateway menu).
    Then, you're safe to play your console.
    I'd recommend also updating your sysNAND to 10.3 using a firmware pack from "that" ISO site and sysupdater. This avoids problems with save encryption arising from having a sysNAND below 7.x and an emuNAND above 7.x. You can enter sysNAND by ticking the "Autoboot sysNAND" option in Luma settings. For the love of God please do not enter sysNAND in Gateway mode!

    And, above all else, make NAND backups and keep them somewhere safe.
     
    Last edited by Quantumcat, Apr 13, 2017
    Dionicio3 likes this.
  3. ApolloX44
    OP

    ApolloX44 Member

    Newcomer
    20
    1
    Apr 13, 2017
    Canada
    Hey, Quantumcat thanks for the reply. The problem is i don't even have Emumand anymore, I'm just on OFW 6.1.0-4U with no CFW. Your advice seems to be for what i should do post-emunand, but I want to use Gateway to install Emunand, and use SaveDataFiler so i can export saves on my Red Card, which doesn't work on Luma. Or is there any other way i can use an Emunand that recognizes the Gateway Red Card?
     
    Last edited by ApolloX44, Apr 13, 2017
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,289
    5,314
    Mar 17, 2010
    Norway
    Alola
    Try this URL to load Gateway: http://go.gateway-3ds.com/old/
    Or you can install A9LH first, and use this guide: https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/
    to get into Gateway and do what you need to do.
     
    Darkyose likes this.
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,536
    6,200
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you only want to backup your saves - use the URL Jdbye mentioned. It will let you launch Gateway without needing the DS profile exploit. You can export your saves using https://gbatemp.net/threads/importing-gateway-saves-to-cia-games.425743/ then install a9lh by following https://3ds.guide/ without having to worry about launching Gateway safely.
     
  6. ApolloX44
    OP

    ApolloX44 Member

    Newcomer
    20
    1
    Apr 13, 2017
    Canada
    Unfortunately the Old Gateway url didn't work either. It took me to the page but never crashed out to load Gateway like it's supposed to. Yes, i could install Luma al9h first, but i don't see how that would help me install Gateway.

    You think this might be because I'm on 6.1.0-4U and using Gateway 3.7.1 Ultra Beta which has a launcher for newer versions of Emunand? I tried on 3.4.1 as well but that didn't work either. I think maybe i should try even older versions, but sadly they are no longer available on Gateway's website.

    — Posts automatically merged - Please don't double post! —

    Unfortunately that link didn't work for me....and my saves are inside the roms of my Red Card. If i had them backed up on my computer it might not be such a problem, but i need to access Gateway Emunand to have the Red Card recognized, so then i can use SaveDataFiler to export them.
     
    Last edited by ApolloX44, Apr 14, 2017
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,536
    6,200
    Nov 23, 2014
    Australia
    Canberra, Australia
    You could try updating to 9.0-9.2 so you can launch the homebrew launcher, and run Gateway from the 3dsx file.
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,289
    5,314
    Mar 17, 2010
    Norway
    Alola
    If you install A9LH first, you can use Gateway's A9LH payload. Check the tutorial I posted on it ;)
     
    Quantumcat likes this.
  9. ApolloX44
    OP

    ApolloX44 Member

    Newcomer
    20
    1
    Apr 13, 2017
    Canada
    Wouldn't i need a specific game cart to update to a specific firmware? I have two game carts, one updated me to 6.1.0-4U and the other one could update me to 7.2.0 but i don't wanna do that .

    Ok, I'm going to try this out. But if I install Luma and keep my firmware on 6.1.0-4U can i still play online? I find using Luma kinda complicated and am worried about accidentally updating the wrong way.
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,289
    5,314
    Mar 17, 2010
    Norway
    Alola
    You can leave your sysNAND as is. Just use emuNAND as your main NAND (don't enable "Autoboot sysNAND" in luma config)
    If you want to use Gateway, the max version you can update emuNAND to is 11.2. You can update to that version by using a ROM with 11.2 on it (Poochy & Yoshi's Woolly World) and boot Gateway Mode while holding D-Pad Up to disable update blocking. Make sure you're in emuNAND before updating! (check the MultiROM menu)
     
  11. fr3quency

    fr3quency GBAtemp Advanced Fan

    Member
    795
    347
    Jan 11, 2016
    Greece
    Wherever my imagination decides.
    tl;dr


    Now is your chance to do your self a favour and follow the 3ds.guide and rid your self of GW.

    Seriously, are you guys that still use GW ****? a9lh + Luma3DS + freeShop + 64GB microSD = The best gawdamn possible combo on the 3DS.

    Sent from my Nexus 5 using Tapatalk
     
  12. ApolloX44
    OP

    ApolloX44 Member

    Newcomer
    20
    1
    Apr 13, 2017
    Canada
    Thanks! Btw would i need a cartridge of Poochy & Yoshi's Woolly World or would a CIA suffice?
     
  13. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,289
    5,314
    Mar 17, 2010
    Norway
    Alola
    Cartridge or .3DS ROM. CIAs don't contain update data.
     
  14. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,633
    671
    Dec 12, 2016
    United States
    Near N3DS
    They do if they were converted from 3ds without stripping them out. I think that's where they come from. I have several. Not sure if it does anything, but it's in there.
    Edit: Either that or I'm remembering 3ds with updates in them. It's been a while since I was messing around with mods.
     
    Last edited by pixelmasher, Apr 18, 2017
  15. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    226
    44
    Feb 8, 2017
    United States
    Sand
    Seriously, are you one of those many people who doesnt know that the cheat menu for gateway is way better than NTR's and that .3DS loading is superior to cias (imo)?


    Sent from my iPhone using Tapatalk
     
  16. ApolloX44
    OP

    ApolloX44 Member

    Newcomer
    20
    1
    Apr 13, 2017
    Canada
    But i would be installing that .3ds rom as a CIA wouldn't I?
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    11,536
    6,200
    Nov 23, 2014
    Australia
    Canberra, Australia
    I don't think so - or if it does it isn't useful for updating. If your system isn't high enough firmware for a cia installed game I'm pretty sure it will just hang on the splash screen.
     
  18. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,633
    671
    Dec 12, 2016
    United States
    Near N3DS
    Yeah, I didn't think it did anything other than taking up space inside a CIA if it's even in there. I couldn't find some CIA versions of games so I ended up using cart dumps for a bunch of things and now I can't remember what was inside what.
     
    Quantumcat likes this.
  19. ElConsolero

    ElConsolero Member

    Newcomer
    15
    8
    Jan 22, 2014
    Gambia, The
    Maybe, dumb question but why you install an outdated GW file? You can get latest 4.2b at http://www.gateway-3ds.com/private-beta-program/
     
  20. ApolloX44
    OP

    ApolloX44 Member

    Newcomer
    20
    1
    Apr 13, 2017
    Canada
    I did initially try the latest version, and when that didn't work i figured that since I'm on such an old OFW maybe an older version of Gateway Launcher would.