Need help planning my setup

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nicro, Jun 5, 2017.

  1. Nicro
    OP

    Nicro Newbie

    Newcomer
    6
    0
    Jun 5, 2017
    Gambia, The
    The Void
    Hey there everyone,

    I had an NDS with a flashcard for a while and thought that I could upgrade to a 3DS now to play its games as well.
    (I was discouraged from leaving the old setup behind by Rydian's post as the working setup I have would be just as good and less finicky as one on a 3DS).

    So I naively picked out the DSTWO+ for it's fancy emulators and the support for menus and guis to sort and select the ROMs.
    (The wikipage on flashcards strongly discourages the use of gateway clones of which this is one, because against my believe that they are separate, these flashcards do modify the system and can break it.)

    Though before I was going of to buy any flashcards I wanted to have my 3DS ready and as I could not check the IDs before buying, I ended up with a New 3DS v9.8.0.. This being the case I had to downgrade to 9.2 for anything gateway-related. Doing research for this introduced me to CFW and the "Blank"9 Toolkit, so I considered using a CFW instead which would be free and take control out of Nintendo's hands in terms of silent updates and AP in general.
    (Turns out that needs CIA files instead of the more traditional ROMs for every single game and these seem to be not as commonly found from what I've read).

    OK, maybe those ideas could combine: Having Boot9strap as bootloader with GodMode9 backups in case something breaks, with a Luma3DS CFW on sysNAND to prevent surprise anti-piracy from Nintendo and then a DSTWO+ for ROM compatibility.
    (Luma has shown to have some problems with flashcards and especially the DSTWO+ judging by the recent bug reports.)

    Extend the setup above by an emuNAND with stock v9.2 for use with the flashcard?
    From what I can see it's either the chaos described above or me keeping the old system for DS, getting a cartridge emulator like Sky3DS+ for the unmodified 3DS and using my PC for GBA, SNES and the sorts.

    There seem to be a lot of possibilities for modding my system and I'm not afraid to use them but every setup looks problematic for one reason or another, even while still on the drawing board.

    So while I planned for DS and 3DS emulation with everything extra as a bonus, I'm now sitting on a New 3DS v9.8.0 unmodified , unsure of what I should actually make it into.

    Any suggestions on possible setups, as well as corrections or comments on what I laid out above are much appreciated.
    Additionally, if this ends up in the wrong section I'm deeply sorry.

    Thanks in advance
    Nicro
     
    Last edited by Nicro, Jun 5, 2017
  2. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,872
    1,261
    Sep 12, 2009
    Belgium
    Why are you overcomplicating this? CIAs are more common than roms now. They've been more common for a while now. I think you're reading very outdated information. I would just ditch gateway or similar, use https://3ds.guide and just use cias. And stay offline until people figure out what's going on with nintendo's banning people.
     
    Last edited by dimmidice, Jun 5, 2017
    Quantumcat and Xiphiidae like this.
  3. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    You are way over thinking this.

    Go to 3ds.guide and follow the easy instructions. Then use the flash card you were using with your NDS.

    After that it's as simple as turn you system on and play.
     
  4. Nicro
    OP

    Nicro Newbie

    Newcomer
    6
    0
    Jun 5, 2017
    Gambia, The
    The Void
    Alright, everything went smoothly so far.
    I was a bit surprised to see answers after 30 seconds already, that's what I call a quality community.

    Just to check, section 2 in the finalizing step "Updating the system" refers to actually connect to a wifi and downloading the update from Nintendo, right?
    It did mention not needing wifi for udsploid but it did not mention needing one now, so I just wanted to be safe.
     
  5. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    Yeah, if you already installed b9s and Luma3DS go ahead and do a system update as the guide says.

    EDIT: If you do not have wifi the system update is not required.
     
    Last edited by Bu2d85, Jun 5, 2017
    dimmidice likes this.
  6. Nicro
    OP

    Nicro Newbie

    Newcomer
    6
    0
    Jun 5, 2017
    Gambia, The
    The Void
    Alright, all done. Thanks everyone. Is there anything I need to do to close the thread or mark it as solved?